This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#94361 by murdock
Sun Mar 25, 2012 9:14 am
Hello,

I've had an ooma hub since 2009. No problems until about late December/January. I've tried many things including calling ooma support with no luck.

ISP-->modem-->ooma hub-->Linksys router

The problem: We talk on the phone - suddenly the other party cannot hear us, but we can hear them. Sometimes this problem happens for a short time, then the other party can hear us again. Many times the call drops and we have to call back.

See attachment for my results using phonepower.com/speedtest.

My settings on http://172.27.35.1/ (Each time I change settings, I do a power cycle)

Upstream - 384kb (Have tried 800kb with no luck before)
Downstream - 0
Reserved bandwidth for calls - 160
Network - Changed "Modem Port Mac Address" from Automatic to Built in - still get dropped calls & other party cannot hear us.
Attachments
phone.jpg
phone.jpg (44.38 KiB) Viewed 2665 times
#94362 by lbmofo
Sun Mar 25, 2012 10:05 am
Is your cable internet suppoed to only give you 4.5Mbps down and 1Mbps up? If your raw download speed is more like 15Mbps or 20Mbps, you may have an issue with your cable modem.

With your measured speeds, do QoS, upstream to 80% of upload speed; so your 800Kbps previous setting would be better.

Also, since you have a Hub, entry "Reserved Bandwidth for Calls (Kbps):" set it to 215 instead of the default 130.

Sometimes, when the modem is about to give out, the problem may not show when you do these tests.
viewtopic.php?t=7536&p=52976#p52976

There are others too:
viewtopic.php?t=657&p=3140#p3140
viewtopic.php?t=5086&p=39701#p39701
viewtopic.php?t=6656&p=50326#p50326

Also, for your reference, check out this Voice Quality Issues thread: viewtopic.php?t=10023
Last edited by lbmofo on Sun Mar 25, 2012 10:31 am, edited 1 time in total.
#94365 by murdock
Sun Mar 25, 2012 10:31 am
Yes my cable modem is very old. My ISP allows for 8 Mb down/1 Mb up. Cable guy came and connected his handheld computer to my cable modem and said it looked ok. Maybe there's something wrong with it that he can't see?

Cable modem - Arris CM450A - I believe we've had that since 2004. There's no way to login to 192.168.100.1 - it says "Cannot find server"

Have changed other settings per your post. Will also look for another cable modem (suggestions?)

Thanks
#94370 by murdock
Sun Mar 25, 2012 2:31 pm
Ok, changed upstream to 800kb, Downstream still 0, and Reserved Bandwidth for calls 215. Modem MAC Port Address: Use Built in, Network Connection: DHCP

I bought the Motorola SB6121 (very good reviews) from Staples (came out to be $62.05) might go by and pick it up tonight.

Will let you know what happens.

Thanks.
#94373 by murdock
Sun Mar 25, 2012 4:37 pm
Thanks, the new cable modem works!!! I've been using it for a week (Motorola 6121) and all calls are very clear - no dropped calls!!!

Thanks!!!

Who is online

Users browsing this forum: No registered users and 8 guests