This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#93832 by etters
Fri Mar 09, 2012 6:41 am
My Ooma service just ceased in the middle of a call. I tried several other telephone numbers and none of them will connect.

No Ooma dial tone.

My Internet service is fine (ping, bandwidth, etc,) so the problem must be on the Ooma side.

I expect to be able to count on my telephone service.

Dr. Etters
#93833 by thunderbird
Fri Mar 09, 2012 7:20 am
etters wrote:My Ooma service just ceased in the middle of a call. I tried several other telephone numbers and none of them will connect.

No Ooma dial tone.

My Internet service is fine (ping, bandwidth, etc,) so the problem must be on the Ooma side.

I expect to be able to count on my telephone service.

Dr. Etters

If connected Modem-Ooma-Router, Remove power from the Modem and Ooma device. Then repower the Modem. When the Modem is done booting, repower your Ooma device.
If connected Modem-Router-Ooma, Remove power from the Modem, Router, and Ooma Device. Repower the Modem. When the Modem is done booting, repower the Router. When the router is done booting, repower the Ooma device.
#94733 by mattholm
Sun Apr 08, 2012 3:44 pm
Ditto here. It's been out for over a day. No dial tone. I unplugged for an hour, replugged, no dice. I turned off ooma, modem, router, and repowered, no dice. Current setup is:

modem
router
ooma

I used to have it

modem
ooma
router

but that kept dying on me, too, so I switched to this setup.

Any advice is appreciated.
#94734 by thunderbird
Sun Apr 08, 2012 4:12 pm
mattholm wrote:Ditto here. It's been out for over a day. No dial tone. I unplugged for an hour, replugged, no dice. I turned off ooma, modem, router, and repowered, no dice. Current setup is:

modem
router
ooma

I used to have it

modem
ooma
router

but that kept dying on me, too, so I switched to this setup.

Any advice is appreciated.

After booting, do you get the Blue Ooma Symbol on the face of the Ooma Telo?

If the Ooma Telo has a blue Ooma symbol, try using another phone.

Is your credit card information up to date in My Ooma? Service will be suspended if the credit card information is not up to date.

When you connect a computer to the Home port of the Ooma Telo, can you access the Internet, to a site like Google?
#94754 by mattholm
Mon Apr 09, 2012 7:19 am
After booting, do you get the Blue Ooma Symbol on the face of the Ooma Telo?


Yes. It looks like it should be operating just fine.

If the Ooma Telo has a blue Ooma symbol, try using another phone.


Gah! That was it! Unplugged our cordless phone base (which feeds two remote units) and plugged in an old corded phone I had stashed in a closet. Works!

I dug a little deeper and discovered it's actually the FAX machine that's the culprit. (setup is ooma > fax > cordless phone base) When I unplugged and replugged the phone cords from the back of the fax, the cordless phone worked again.

Thanks for the help!

Who is online

Users browsing this forum: No registered users and 5 guests