Mr Roboto

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
hardwaremonkey
Posts: 16
Joined: Wed Sep 21, 2011 6:09 pm

Mr Roboto

Post by hardwaremonkey » Mon Oct 03, 2011 7:14 pm

Reading the forums, it is clear there is a serious new bug that introduced Mr Roboto a few weeks ago. It is miserable. Mine exists with version: 49339. It starts a couple minutes into the call. With a background in audio, it is like a DSP (digital sound processor) is excessively adapting to low and high volumes, and thus creating a robotic voice (only on the receive side). In fact, I can make a call using MajicJack Plus and Ooma on the same internet connection without any bandwidth issues, and the MajicJack Plus works great while Ooma goes Mr Roboto.

Don't get me wrong, I have used Ooma for 8 months or so and have loved it. It required a reboot every few weeks, but that has been my only complaint until lately.

PLEASE, someone with Ooma, get rid of Mr Roboto before a whole bunch of us disconnect!!!

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Mr Roboto

Post by thunderbird » Tue Oct 04, 2011 5:28 am

hardwaremonkey wrote:Reading the forums, it is clear there is a serious new bug that introduced Mr Roboto a few weeks ago. It is miserable. Mine exists with version: 49339. It starts a couple minutes into the call. With a background in audio, it is like a DSP (digital sound processor) is excessively adapting to low and high volumes, and thus creating a robotic voice (only on the receive side). In fact, I can make a call using MajicJack Plus and Ooma on the same internet connection without any bandwidth issues, and the MajicJack Plus works great while Ooma goes Mr Roboto.

Don't get me wrong, I have used Ooma for 8 months or so and have loved it. It required a reboot every few weeks, but that has been my only complaint until lately.

PLEASE, someone with Ooma, get rid of Mr Roboto before a whole bunch of us disconnect!!!
Some people have luck dialing *82, *96 or *98 before dialing the number. Others have reported no difference. Try it and see what happens. Example: *82-1-xxx-xxx-xxxx-# (the hash mark [#] speeds the dialing process).

Be sure to report your problem to Ooma Customer Support.

DTR
Posts: 48
Joined: Thu Aug 11, 2011 5:03 pm
Location: Western NC

Re: Mr Roboto

Post by DTR » Tue Oct 04, 2011 7:21 am

I've been begging them to fix it since mid July......

ro2516
Posts: 3
Joined: Thu Feb 10, 2011 5:01 am

Re: Mr Roboto

Post by ro2516 » Tue Oct 04, 2011 9:32 am

I attempted to send an email about this problem through their web site this morning but the message won't go... clicking "send" on their web page only results in an error message.

I've been having the robotic voice problem every day lately. It gets so bad I can no longer understand the person at the other end. They seem to be able to hear me fine though.

Sugrat
Posts: 1
Joined: Tue Oct 04, 2011 10:28 am
Location: Southern California

Re: Mr Roboto

Post by Sugrat » Tue Oct 04, 2011 10:34 am

I've had the same problem in the last week, it's now getting to the point where my wife will use her cell phone instead of the home phone to call her parents etc because she was tired of not being able to understand them.

When the problem has occured, i've checked the internet traffic and found plenty of bandwidth, I currently have have about 40mbs and have set aside 5mb on the QOS, which seems to fix most issues.

I've noticed more of the Roboto voice on International calls which is a pain when you have to keep rebooting the unit to stop the issue.

I'm interested to find out if there is a) an issue with ooma at the moment or b) a fix to resolve this..

FX4
Posts: 84
Joined: Wed Sep 14, 2011 5:14 am

Re: Mr Roboto

Post by FX4 » Tue Oct 04, 2011 4:58 pm

hardwaremonkey wrote:Reading the forums, it is clear there is a serious new bug that introduced Mr Roboto a few weeks ago. It is miserable. Mine exists with version: 49339. It starts a couple minutes into the call. With a background in audio, it is like a DSP (digital sound processor) is excessively adapting to low and high volumes, and thus creating a robotic voice (only on the receive side). In fact, I can make a call using MajicJack Plus and Ooma on the same internet connection without any bandwidth issues, and the MajicJack Plus works great while Ooma goes Mr Roboto.

Don't get me wrong, I have used Ooma for 8 months or so and have loved it. It required a reboot every few weeks, but that has been my only complaint until lately.

PLEASE, someone with Ooma, get rid of Mr Roboto before a whole bunch of us disconnect!!!
Interesting, I thought it was just to cell phones and other VoIP calls. Mine seems fine when I call POTs lines. Strange how different people have different observations. My take on this is they are trying to compress voice down too far. Whatever it is I believe they will get the problem fixed. The problem was worse for me with 49339 than 47785.

reelnet
Posts: 2
Joined: Tue Oct 04, 2011 4:32 pm

Re: Mr Roboto

Post by reelnet » Tue Oct 04, 2011 7:03 pm

We started using Ooma this past month and all was fine until a few days ago when we started having problems hearing the person on the other end... a "robotic voice" describes the condition perfectly. To the person on the other end of the call, we sounded fine.

The problem isn't consistent. Took a call midday today that lasted about 5 minutes and all sounded normal. Received two calls about three hours ago and Mr. Roboto was present on both of them. Made a call about an hour ago and all was fine again.

Have read a lot of recent posts on this issue and there doesn't seem to be a magic pill. However, if anyone has some ideas, we're all ears.

Set up:
- ooma between the modem and router
- cable internet service (typically get 8000+ kbps down and 2000+kbps up)
- default ooma config settings (i.e. default QoS upstream/downstream settings, etc.)
- telo firmware version: 49339

FX4
Posts: 84
Joined: Wed Sep 14, 2011 5:14 am

Re: Mr Roboto

Post by FX4 » Tue Oct 04, 2011 8:13 pm

Try dialing *98 before each call. It changes the codec. I haven't heard the robotic sound yet using the high bandwidth codec. Could be I'm just getting lucky or it could be the codec.

reelnet
Posts: 2
Joined: Tue Oct 04, 2011 4:32 pm

Re: Mr Roboto

Post by reelnet » Wed Oct 05, 2011 4:46 am

FX4, thank you for the reply... will give *98 a try for outbound calls.

Anyone have any tricks that can help with inbound calls?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Mr Roboto

Post by thunderbird » Wed Oct 05, 2011 5:10 am

reelnet wrote:FX4, thank you for the reply... will give *98 a try for outbound calls.

Anyone have any tricks that can help with inbound calls?
If *98 works for you, as another work-around you could receive the call and get the number, hangup, then call right back.

Post Reply