This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#87484 by paladin252
Fri Sep 23, 2011 5:06 am
everything seems fine on mine with the new firmware, but i wasnt getting the robotic voice before either. my parents' ooma had a weird issue yesterday when they got the update, they could receive and place calls, but no sound on either side. it would ring and you pick up but dead silence. after rebooting their device it cleared it up but was weird, never had that happen before on mine.
#87494 by Bobby B
Fri Sep 23, 2011 10:24 am
Can you test the call dialing *98 instead of *99. I believe *99 actually disables echo cancellation (which is only good for faxing). I've updated my original post with the correction.

jg1948 wrote:Tried *99 before call and person on other end complained of bad echo on their end. Doesn't sound as if this is workable solution either for me.
#87496 by jerrygno
Fri Sep 23, 2011 12:10 pm
I have had the Robotic voice issue for a long time now. In another thread I learned about the *98 which resolves the robotic voice problem for me. Recently my Telo has been upgraded to Firmware 49339 with no change. If I dont use *98, my calls tend to get the Robitic voice problem after 5-10 min but with *98 things are fine. Is there a way to perminatly do a *98 i.e. turn off Purevioce on a Telo?
#87498 by jph
Fri Sep 23, 2011 12:54 pm
Bobby B wrote:Can you test the call dialing *98 instead of *99. I believe *99 actually disables echo cancellation (which is only good for faxing). I've updated my original post with the correction.

jg1948 wrote:Tried *99 before call and person on other end complained of bad echo on their end. Doesn't sound as if this is workable solution either for me.



I just had an 18 min incoming call that was horrible. I called back *98 for 30min and it was fine.
#87504 by WJBertrand
Fri Sep 23, 2011 3:38 pm
If you have a phone with phone number/contacts storage in it couldn't you just program all of your contacts with *98 and then use the contact list to dial out? Would only be a partial solution as I don't know how you would address incoming calls.
#87518 by jg1948
Sat Sep 24, 2011 6:56 am
While dialing *98 works before making a outgoing call, seems to me Ooma knows where the problem lies and should fix it. Not everyone has Ooma and will be able to dial *98. I'll still have the problem when someone calls in. This problem has been there for months with no help from customer support. Please fix!!
#87527 by ajw522
Sat Sep 24, 2011 9:45 am
I dial *98 and still get the Mr. Roboto voice. I am talking to another Ooma, though, if that would make a difference.
#87529 by thunderbird
Sat Sep 24, 2011 10:29 am
ajw522 wrote:I dial *98 and still get the Mr. Roboto voice. I am talking to another Ooma, though, if that would make a difference.

Are you using a Telo or a Hub?

If you have a Telo, try using *96.

Who is online

Users browsing this forum: No registered users and 9 guests