This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#86275 by triton46
Mon Aug 22, 2011 2:49 pm
I am having an issue with static. If I call into the home (Ooma) from an outside line (Cellphone, Work, etc) I can hear a lot of static, however the recipient at home (Ooma) cannot hear any issues.

If the call originates from home (Ooma) I do not hear any static (Cellphone, Work, etc) and the caller from home (Ooma) does not hear any issues.

I have tried power cycling the phone but the problem persists. My setup is Ooma -> Router -> Cable Modem. Tonight, I hooked the phone directly to the cable modem...still get static on the incoming call. My QOS is set to 0/0 and the MAC is set to "Use Built In".

Anyone know what is going on?
#86276 by lbmofo
Mon Aug 22, 2011 3:14 pm
The static noise only on incoming calls & only to calling party is a strange one.

Do some tests with wired phone connected to Ooma only and Ooma connected directly to the modem. Unplug the cordless phone base, remove cordless handset batteries. Unplug the router as well while you are at it. If static goes away, then you can slowly introduce more components into the equation to see what is causing the problem.

Food for thought: viewtopic.php?f=4&t=12076&start=20#p84823
#86278 by triton46
Mon Aug 22, 2011 3:23 pm
The static happens regardless if a phone is plugged into Ooma. I called the Ooma box without a phone plugged in and still get static.
#86280 by Bobby B
Mon Aug 22, 2011 3:32 pm
If you try placing a call from a phone outside your Ooma area code, do you also hear static on the call?

Is the static heard during ringback, even before someone picks up the call on your Ooma system?
#86282 by triton46
Mon Aug 22, 2011 3:58 pm
Bobby,

Not sure on the out of area code part (will test with the 'rents later).

Yes, you can hear, on the outside phone calling in, the static during the ring.
#86283 by Bobby B
Mon Aug 22, 2011 4:05 pm
triton46 wrote:Not sure on the out of area code part (will test with the 'rents later).


Ok, send me an email when you have the result of the test. Please also include in the email the time of the outside-area-code test call so we can check it out in the logs.
#86285 by yahnker
Mon Aug 22, 2011 4:58 pm
We are having the same problem starting about 30 minutes ago. There is heavy static on incoming calls. Outgoing are clear as ever. We have tried rebooting the system with no luck. Everything worked fine up until today.
#86290 by Isabella17
Mon Aug 22, 2011 5:36 pm
We are having the same issue. Tried resetting everything, changed cables, nothing. We can call out without issue but when someone calls in, before we even pick up there is a horrible static noise.

One phone call we received was from out of the area and one was from across the street. Both couldn't hear a thing of what we were saying. Tested from our cell phones and when we called our ooma phone, static. When our ooma phone called the cell phone, clear as a bell.

Who is online

Users browsing this forum: No registered users and 9 guests