This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#85902 by Bill D
Wed Aug 17, 2011 2:01 pm
OomaGirl wrote:I tried calling 2 more times and it works at the start, but then it won't echo anymore.

That's exactly how it is working for me today from Ooma. However, from my AT&T cell, it works continuously.

Maybe it may start working later as Ibmofo says.
#86061 by OomaGirl
Thu Aug 18, 2011 3:18 pm
I don't have the microphone & recording software set up, but it does sound like 1/2 sec delay, sometimes slightly less, sometimes slightly more. I'm pretty sure if I did multiple tests I would get anywhere from 400 ms-700 ms. Just like others in that thread reported.
#87925 by bmanchester
Tue Oct 04, 2011 9:42 am
I have been an ooma subscriber for about 9 months now and have tried everything that I can do on my end: speed tests, switching the order in which my devices are connected, adjusting settings etc...and the best I can get is about 1.5-2 second delay. I first tried to connect my system modem-->Ooma-->router but the people I call tell me that I sound like I am under water. I then connected it modem-->router-->ooma and that got rid of the under water syndrom but I still have the delay despite my best efforts. Since my ISP only has a garentee of "UP TO" 10Mbps, they have me over a barrel. I seem to be nearing my witts end on this, is there anybody out there that has been through this and can help me troubleshoot and fix this?
#87929 by Bill D
Tue Oct 04, 2011 11:16 am
bmanchester wrote:...and the best I can get is about 1.5-2 second delay.

I'm in the same fix but seeing 700-900 ms delay to AT&T cell phones. I'm curious how you are measuring the 1.5-2 sec delay.
#87940 by thunderbird
Tue Oct 04, 2011 4:48 pm
Has any one been able to successfully dial and use the outside echo number 1-909-390-0003 lately, using an Ooma phone?

I dial the number using our Ooma Telo, and if I'm quick, I can say and hear one "test", and that's it.

I can dial the number using my cellphone, and the echo will continue as lone as I leave the cellphone connected.
#87997 by bmanchester
Wed Oct 05, 2011 12:46 pm
I have just discovered something that might solve a lot of people's problems in regards to the lag/delay issue. Has anyone noticed that the speedtest.net website displays speeds in Mbps and the Ooma software asks for measurements in kbps? I just discovered this today and it basically means that you need to take the speeds given on the speed test website and multiply them by 1024 before multiplying by the percentage.. i.e. .80, .85 etc. I just changed my speeds accordingly and my delay is entirely gone!! Go check your speeds and see if this helps!!
#87999 by Bill D
Wed Oct 05, 2011 1:10 pm
bmanchester wrote:I just changed my speeds accordingly and my delay is entirely gone!!

OK, with the sentence above, you have my undivided attention.
A few questions:
How did you measure your delay?
Do you have a Hub or Telo? (I have a Hub, but I assume the Telo has the same speed settings)
Is your Ooma still connected behind your router (modem-->router-->ooma)?
On your Ooma Setup/Advanced - what 3 numbers did you enter for the following?
1- Upstream Internet Speed (Kbps)
2- Downstream Internet Speed (Kbps)
3- Reserved Bandwidth for Calls (Kbps)
Do you have anything entered into "Port Forwarding"?

Thanks,
Bill
#88017 by OomaGirl
Wed Oct 05, 2011 10:25 pm
I just realized the QoS settings need to be different if you have the Ooma before the router or after. My settings were a mess. I forgot to update them when I got my replacement Hub, and they were probably wrong anyway, because I thought my router was doing QoS. Big oops. Seems like my lag time is a little better now, but I'm thinking using the router QoS will improve things, so I want to switch it (place Ooma behind router instead) when I get time. This just my guess. I don't know much about this.

I wish you could put even higher dedicated bandwidth. I just put it to the highest option, it was on default. I believe this will help.

thunderbird wrote:Has any one been able to successfully dial and use the outside echo number 1-909-390-0003 lately, using an Ooma phone?

I dial the number using our Ooma Telo, and if I'm quick, I can say and hear one "test", and that's it.


It echos 2 or 3 times for me before it stops.
#88047 by pr1apism
Thu Oct 06, 2011 8:10 pm
I had this issue for some time after first installing ooma. I installed it cable modem--> ooma --> Home router and network. I figured that was the most ideal setup being ooma has a QoS setting in the telo (despite that setting can really only effect the prioritization of traffic leaving my home network - once they hit the internet all packets are treated the same). It wasn't the most ideal for me because I connect to my home network remotely, which worked but it complicated the setup on the VPN.

I ended up opening a ticket with ooma support, the first thing they had me do was actually disable QoS if memory serves. Setting both fields to zero. That didn't improve matters, but being it was disabled I decided to re-arrange things and put my NAT-router back in front, relegating ooma to a spot on my home network. That change helped my delay, I can't positively say it solved it 100% The test number doesn't work for me anymore. On live calls I can hold a regular conversation without the seemingly rude talking over each other symptom oomagirl described. I sense a little delay sometimes, but I'm on a lot of conference calls and we travel a bit, so there are a lot of cell phones generally on the bridge. Anyway that change helped my situation.

Who is online

Users browsing this forum: No registered users and 10 guests