This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#84827 by richard7
Wed Jul 27, 2011 8:37 pm
I am experiencing very poor call quality. The other party's voice often "drops out" for a second each time that party speaks, and it is difficult to make out what the other party is saying.

Call quality is not "metallic" but sounds compressed and has limited dynamic range. There is no depth to the voice. Callers complain of poor quality but have a difficult time pinpointing the problem. They explain that my phone "just sounds bad."

I am set up Modem-Telo-Router (Apple Time Machine).

I am using the "Built In" setting.

My upstream is set at 1,200 kpbs. My downstream is set at 12,000 kpbs.

Below are my stats. Thanks in advance for any suggestions. Richard
Attachments
speed.jpg
speed.jpg (193.13 KiB) Viewed 5295 times
connection summary.jpg
connection summary.jpg (124.96 KiB) Viewed 5295 times
voip.jpg
voip.jpg (139.08 KiB) Viewed 5295 times
#84830 by lbmofo
Wed Jul 27, 2011 9:14 pm
I see that thunderbird helped you in the past getting to your current "behind the router" config. In this mode, have you tried disabling Ooma QoS (by setting to 0) all togehter? You'd need to connect a computer to Ooma's home port just to get to setup.ooma.com if you haven't setup port forwarding rules already.
#84831 by richard7
Wed Jul 27, 2011 9:28 pm
I am set up as Modem-Telo-Router (Apple Time Machine). "Behind the router" worked best while I was tackling a problem attributable to my internet provider, but now I am in search of far better voice quality (obviously without success).

Voice quality is my highest priority. I don't care about computer speed while I'm on the Telo. So suggestions are greatly appreciated.

Thank you, Ibmofo.
#84832 by lbmofo
Wed Jul 27, 2011 10:09 pm
I am sure you've seen this before about optimal setup: viewtopic.php?t=9536#p66155

I think you are already setup that way? If not already done so, disable your downstream QoS by setting to 0 and then your upstream to 960. With everything turned off, start turning on your modem, wait til online, then your Ooma til blue then router.

Note: you can choose to establish a fresh connection with Ooma central if you wait 20 minutes before turning on Ooma.
#84840 by thunderbird
Thu Jul 28, 2011 12:24 am
richard7 wrote:I am experiencing very poor call quality. The other party's voice often "drops out" for a second each time that party speaks, and it is difficult to make out what the other party is saying.

Call quality is not "metallic" but sounds compressed and has limited dynamic range. There is no depth to the voice. Callers complain of poor quality but have a difficult time pinpointing the problem. They explain that my phone "just sounds bad."

The other thing that you can try is to test connecting only one corded phone to the Ooma device's phone port. Disconnect all phones from the Ooma device's phone port, and use only one corded phone for testing. If you are using wireless phones, unpower the wireless phone base for this test.
Make sure you remove power from the wireless phone base for this test.
#84878 by richard7
Thu Jul 28, 2011 6:45 pm
I disabled my downstream QoS by setting downstream to 0 and upstream to 960.

In my testing so far (with a landline) the people I speak with tell me that when I speak, they hear some distortion, and when I don't speak they hear such a dead silence that they wonder if I am even there. The overall affect is disconcerting.

Additionally, I still have problems making out spoken words. The sound is not robotic or metallic-sounding, but more clipped and/or of limited range (and hard to describe!).

The only improvement is that I no longer experience the momentary silence or "drop out" during conversations when someone else speaks. But the quality is still not acceptable for business use. They hear distortion and I struggle to hear them clearly.

Any more suggestions greatly appreciated! My latest test report:
Attachments
x.jpg
x.jpg (118.5 KiB) Viewed 5211 times
#84883 by thunderbird
Fri Jul 29, 2011 12:42 am
richard7:
Try setting your QoS Downstream Internet Speed (kbps): to 8156 kbps which should help with what you are hearing on your side of the conversation.

Lately there have been a few others that have your kind of QoS problems, that have contacted Ooma Customer Service. They had to do some battling with Ooma, but Ooma eventually made some adjustments on the Ooma side, which helped their situation.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: Google [Bot] and 7 guests