This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#84195 by bdkphoto
Fri Jul 08, 2011 12:59 pm
I read through many of the other threads on the subject and spoken with customer service. Here's my set up-- T1 line into >> Apple AirPort Extreme>>Ooma. I've gone into setup and switched to a fixed IP address, and tried 0's for upstream and downstream Qos. speedtest results here- http://www.speedtest.net/result/1377274985.png

Pingtest here- Image

Any thoughts are welcome.
#84200 by thunderbird
Fri Jul 08, 2011 2:18 pm
bdkphoto:

Your Jitter is high. It should be less than 5ms. The following procedure give a little better test.

Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this post. Then fill in the blanks.

Download Speed: ________________
Upload Seed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________

Also do the followng:

To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem. When the Modem is done booting reboot your Router, when the Router is done booting, reboot your Ooma device.

Note: Reboot means remove power, then plug power back in for the device in the order listed above.
#84209 by bdkphoto
Fri Jul 08, 2011 6:14 pm
Here's the test results. I've changed to a static IP
test.jpg
test.jpg (59.44 KiB) Viewed 3744 times
#84219 by thunderbird
Fri Jul 08, 2011 11:17 pm
bdkphoto:
Jitter was fine during this test. Jitter should always be less than 5ms.

But download consistency of Service is 41% and should be around 80% or better.

I wonder if you have an intermittent connection or Internet provider signal, since Jitter was high in one test and normal in the next?

Run http://www.phonepower.com/speedtest again, but this time click on the Graph tab. At the bottom of the Graph page, make sure that following Plot: that "Download Speed" is selected. Then post a snap of that result in this thread.
#84266 by thunderbird
Mon Jul 11, 2011 8:02 am
bdkphoto:
So far nothing really stands out. The graph shows some tall spikes, but they are few and narrow, so you could have a fast momentary break in voice quality, but you probably wouldn't notice it.

Usually with an Apple AirPort Extreme, this kind of setup works great.

But download consistency of Service was 41% and should be around 80% or better. Does it remain at around 41% when you re-test? And there was the difference in Jitter from the Speedtest and the Speedtest Phonepower results? Does the Jitter stay the same or does it change when re-testing?

When you run Speedtest Phonepower, is your computer connected to one of the router LAN ports? If this is the case, than the download consistency of Service problem is probably not with Ooma, but with the router or Internet provider.

Some things to try:
Try using just one corded phone connected to the Ooma Telo Phone port, and disconnect all other phones. If you are using a wireless phone system, remove power from the base of the wireless phone system, then test. In a few cases the wireless phones will cause this problem. Remember, for this test the wireless phone base must be un-powered.

Next try testing with the corded phone with Wi-Fi turned off in your Router, and test.

Move all electric/electronic equipment at least three feet away from the Ooma Telo, and test.

Try setting both your Ooma Setup Advanced page Upstream and Downstream Internet Speeds Quality of Service settings to 8000 kbps for testing. Click on Update, and reboot the Ooma Telo, then test.

If that doesn't work set QoS to 385 kbps download and 265 kbps upload and test. One person reported this worked for them with your kind of setup.

If you still have problems, take a snap of the upload graph and post in this thread.

Also please describe in detail the voice quality problem (how the phone sounds and if it’s just on your end or on the other end of the phone conversation also).

For testing you could also temporarily remove the router and connect the Ooma directly to the Internet, reboot the Ooma Telo, then test.

Who is online

Users browsing this forum: No registered users and 8 guests