This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#81445 by Rita
Sun May 15, 2011 5:59 am
That's how I originally set it up, but my upload was .23 (if I go from DLink to Wireless to Ooma my upload is 21.09)!!! I called Ooma and they just said my min. upload needed to be .256 and that I needed to call Comcast to increase my upload??? I'm paying $60/month for comcast--I'm not increasing it to $80. If I go to my Wireless G and then Ooma my speed is fine.

My Wireless G model #is WG311v3.
My Dlink/comcast is 202

I'm sure the majority of people have wireless routers. I had Vonage for years and never had any problems--that's why I switch with no hesitation. I just read someone returned their Ooma, because he had heavy wireless network activity and couldn't get it to work.
#81447 by EA PA
Sun May 15, 2011 6:09 am
Rita, I understand. I was trying to get you capable of resetting your Telo configuration.

The easiest way besides the magic phone pad code is to connect as I was suggesting and cold booting the modem as lbmofo was suggesting by either depressing the modem reset button or removing the batteries and re-installing them.

When the modem and all other devices are restarted in sequence after cold booting the modem, you should be able to get into the OOMA setup. Once you have re-established a baseline configuration as you desire, then you can setup for behind router.

If you cant access the internet through the Telo or cannot access the setup, there is another issue to contend with.
#81448 by EA PA
Sun May 15, 2011 6:34 am
Rita, If you want to keep going, the 200 modem has a "reset" button on the back side of the modem at the top. After you restart the modem with everything else powered down, verify the modem Power, Cable, and Status LEDS are green. After powering up Telo, verify that it powers up properly and rosette is Blue as usual. After powering PC, verify modem ETH LED is blinking green. (There is no battery in the modem)
#81450 by Rita
Sun May 15, 2011 7:10 am
I have the Ooma Telo--not the hub. I'm looking all over the Telo but I don't see any buttons to reset? My Wireless G Route seems to be working fine. Someone helped me and changed settings in the Telo and Wireless G router--DMZ 192.168.1.105. I thought he said I wouldn't be able to use set.ooma (use 192.168.1.105 instead, but I enter that and can't get to my Ooma Telo settings.

As this moment, everything is working, but someone asked what my QoS were on my Ooma Telo and I can't get to my settings.

Should I disable DMZ? Would that do anything?

Under QoS on my Wireless Router I have Ooma set to highest and assigned to Port 4 (Highest)
#81484 by thunderbird
Sun May 15, 2011 1:32 pm
Rita:
First:
WG311v3 is a wireless network card model number, not the router’s model number. Please look at the back of the router or the bottom of the router and provide the router Manufacture Name and Model number.

Second:
From reading the bits and pieces of your posts, it appears that the gentleman that configured your Ooma setup did a very good job. But for some people, the latest Ooma Telo firmware changed some things in Ooma Setup. I think this is what happened to you.

Third:
If the static IP address of the Ooma Telo is in the Router’s DMZ, leave it there. Since Ooma’s beginning, Ooma forum posters have advised the use of Router DMZs, when the Ooma device is connected behind the Router. I found a post in 2008 that advised use of the DMZ, and in January 2009 one of the most prominent Ooma forum posters started giving instructions for using the DMZ. There are probably are tens of thousands of Ooma users that use the DMZ without problems. I haven’t read one Ooma forum post that said that the DMZ caused a security risk to anything or anything.

Forth:
Here is another way to access your Ooma Setup pages:
With the configuration Modem-Router-Ooma, access your Ooma Setup pages by temporarily connecting a network cable from a computer’s wired LAN port, to the Ooma Telo’s “Home port”. Temporarily turn off Wi-Fi in the computer. Restart the computer. Type in http://172.27.35.1 in the computer’s browser window. The Ooma Setup pages should open. (If it doesn’t open, I can give more instructions for you to use to find the correct address to open the Ooma Setup pages).

Click on Advanced on the left side of page. The Advanced page opens. Go down to Quality of Service. Set both the Upstream Internet Speed and the Downstream Internet Speed to 0 (Zero). Click on Update and Un-power and repower you Ooma Telo.

If you see that both the Upstream and Downstream Internet Speeds are already set to Zero, put in 5000 in each box, instead of zero, and click on Update and un-power and repower the Ooma Telo.

After that you can disconnect the computer from the Ooma Telo’s Home port and turn Wi-Fi back on in your computer.

Fifth:
Make some test phone calls. If everything works that’s it.

If you still have problems, post back describing the problems in detail, and I’ll give you more instructions.

And in addition, if you still have problems, to check out the condition of your Modem and Internet, run http://speedtest.phonepower.com/ , after running click on the Advance tab at lower left side, than go down to the lower right side of the page and click on “view text”. Highlight the test in the page that opens, right click on the page and select copy and paste the results in a new post here.
#81498 by Rita
Mon May 16, 2011 4:30 am
Thanks so much! With your directions I was able to get into my Ooma setup. My QoS was set to 0 so I changed them to 5000.

Now when I plug in my Ooma, I loose my internet connection? I unplug Ooma and I can get on the internet again. Would changing QoS from 0 to 5000 cause this?

My Linksys Router Model Number is WRT54 GS.
#81500 by thunderbird
Mon May 16, 2011 5:40 am
Rita wrote:Now when I plug in my Ooma, I loose my internet connection? I unplug Ooma and I can get on the internet again. Would changing QoS from 0 to 5000 cause this?

No.

Rita:
Make sure your setup is Modem-Router-Ooma.

Unpower your Modem, Router, and Ooma.

Repower the Modem first, after the Modem has finished booting, repower your Router, when the Router has finished booting, repower the Ooma device.
Last edited by thunderbird on Mon May 16, 2011 5:44 am, edited 1 time in total.

Who is online

Users browsing this forum: No registered users and 6 guests