This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#78584 by tomcat
Mon Apr 04, 2011 6:57 pm
cjones78 wrote:Hi there!
I've had an Ooma Telo pretty much since it came out in September/October 2009 and it's been working perfectly until last month. Now when I make calls, the person on the other end of the line hears an echo of everything I say.

I just went to the http://www.speedtest.net website and checked my speeds:

Download speed is 63.09 Mbps
Upload speed is 11.65 Mbps

So, what I think you're saying is that I should try setting the QoS in my Ooma setup to be the following:?

Upstream internet speed: 22000 kbps
Downstream internet speed: 126000 kbps

Does that look correct?

By chance have you checked your line settings in MyOoma to see if "Enable Fax Mode" is checked? This thread ( viewtopic.php?f=4&t=10895 ) discusses the same issue and started about the same time as you had indicated your problem started.
#78605 by cjones78
Tue Apr 05, 2011 5:22 am
thunderbird wrote:First check and see if you have latest Ooma Telo 45073 Fimware.
If you still have problems:
If your Ooma device is connected behind your router, set your Ooma Setup Quality of Service settings to zero.


thunderbird:
Thanks for your suggestions!

My Telo is still running firmware version 43368. Is there anyway I can go about downloading the new firmware to the Telo, or do I just have to wait for Ooma to push it out? I rebooted my Telo this morning in the hopes it would download the new firmware, but it didn't seem to work.

I did as you suggested and changed both the downstream and upstream settings to zero, since the Ooma sits behind the router (Apple AirPort Express Base Station). The settings were the defaults of 384 and zero.

I also went in an unchecked the box next to "Enable Fax Mode" for both of my phone numbers. I do send faxes occasionally, which is why it was checked - having it checked never messed with the voice quality until now, though. I just called a few people who commented on the echo and they said it was gone, so that makes me happy!
Last edited by cjones78 on Tue Apr 05, 2011 5:25 am, edited 1 time in total.
#78606 by cjones78
Tue Apr 05, 2011 5:25 am
tomcat wrote:By chance have you checked your line settings in MyOoma to see if "Enable Fax Mode" is checked? This thread ( viewtopic.php?f=4&t=10895 ) discusses the same issue and started about the same time as you had indicated your problem started.


Thanks for the suggestion! I unchecked it last night, along with changing the QoS settings to zero. One of or both of those things seemed to help, because the echo seems to be gone!

If I want to fax now, I need to dial *99 first since I've disabled fax mode?
#78607 by tomcat
Tue Apr 05, 2011 5:30 am
cjones78 wrote:I also went in an unchecked the box next to "Enable Fax Mode" for both of my phone numbers. I do send faxes occasionally, which is why it was checked - having it checked never messed with the voice quality until now, though. I just called a few people who commented on the echo and they said it was gone, so that makes me happy!

Glad to hear that fixed your echo problem. :) If you only send faxes, then add *99 and a pause before the number you are dialing on your fax machine. This will turn on "Fax Mode" on a per call basis.
#78630 by thunderbird
Tue Apr 05, 2011 11:04 am
tomcat wrote:
cjones78 wrote:By chance have you checked your line settings in MyOoma to see if "Enable Fax Mode" is checked? This thread ( viewtopic.php?f=4&t=10895 ) discusses the same issue and started about the same time as you had indicated your problem started.


Sorry Tomcat that I posted the same suggestion as your. I just missed it.

cjones78:
You just have to wait for Ooma to push the new firmware which takes about a week from release date, for some custmers.
#78652 by tomcat
Tue Apr 05, 2011 1:24 pm
thunderbird wrote:Sorry Tomcat that I posted the same suggestion as your. I just missed it.

Not a problem at all. :)
#78654 by lbmofo
Tue Apr 05, 2011 1:28 pm
thunderbird wrote:I forgot to add this as a possible cause also:
lbmofo wrote:First thing to check is whether your Fax mode is enabled on my.ooma.com
viewtopic.php?f=4&t=11199&start=10#p78584

LOL, thunderbird, that was a good one. Must be the jet lag :)
#79305 by vicw
Thu Apr 14, 2011 8:19 am
I must be blind. I can't find any reference to the Fax Mode setting in My.oooma. Can someone step me into the screen that displays this setting? I'm still on 43368 firmware on the Telo, so maybe that's the reason I don't see it.
#79306 by tomcat
Thu Apr 14, 2011 8:25 am
In my.ooma.com under "Phone Numbers" click on your phone number on the right to change the setting. It is not dependent on your telo firmware so you should be able to access it.

Who is online

Users browsing this forum: No registered users and 6 guests