This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#77062 by EA PA
Sat Mar 12, 2011 11:25 am
ohmelovelo wrote:
thunderbird wrote:Turn off FAX mode in My Ooma.


thunderbird:

I logged into my.ooma.com and Googled, result: Your search - site:my.ooma.com fax - did not match any documents.
Can you please give more specific instructions how to turn off FAX mode. TIA


Go to top of this page - select MY OOMA and log in

Select Preferences along top
Select Phone Number on left - will get you to phone number preferences
Under column Phone Number, select the telephone number of interest
De-select the box next to Enable Fax Mode
#77741 by amy-nj
Tue Mar 22, 2011 8:23 am
Sorry for the delay in my response and thank you for your advice. At first I did not give the telo enough time to reset before testing and still finding the echo. After resetting the situation was better but not fixed. I still experience echo on approximately 40% of my calls, and so have reported by problem to tech support. Keep your fingers crossed that they can resolve, as I cannot keep the service if it is not fixed.
#77744 by EA PA
Tue Mar 22, 2011 8:47 am
Try preceding the number you are calling with *98.
#77780 by lbmofo
Tue Mar 22, 2011 3:10 pm
*98 is same as *99 (pre-dial when faxing out) but with echo cancellation is my understanding.

Who is online

Users browsing this forum: No registered users and 8 guests