This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#76942 by kodiak
Thu Mar 10, 2011 4:09 pm
That's not the problem, 1) I have a HUB so i don't have that option on the dashboard. 2) it was enabled on ooma's side, they turned it off, it helped some but was still there.

They seem to be working on it, I talked to someone tonight and they said they couldn't hear the echo but now say it sounds like I'm talking to them on a speaker phone, whenever I talk its doing something with the noise cancellation. I don't know what they are doing but its not good.
#76945 by kodiak
Thu Mar 10, 2011 4:22 pm
I'm using panasonic dect 6.0 plus, I've tried wired ones as well as some old cordless ones I had. I tried plugging them into a different land line to see if it was my phones, but they are crystal clear on the other line. Just an FYI, I called in again tonight to ooma customer service, no ETA and they are still working on it.
#76951 by thunderbird
Thu Mar 10, 2011 5:17 pm
kodiak:
The DECT 6 phones are good phones. You wouldn't happen to have any other cordless phones turned on in your home? For another land line or something like that?

When I first started using Ooma, I had a GE cordless 5.8 phone system. I had delay and echo problems. I did some other things, and also replaced the old cordless phones with Panasonic DECT 6 Plus phones. That solved my problems. Last Saturday I saw the old GE cordless 5.8 phone system in a box, so I took out one handset and the base, and connect the base to a phone outlet in the basement. The next morning my wife was making calls and she complained she was hearing echo. I disconnected the GE cordless 5.8 phone system base phone cord. She still had echo. Than I removed power from the GE cordless 5.8 phone system base and the echo went away.
#76972 by kodiak
Fri Mar 11, 2011 8:50 am
Nope, those are the only phones I have in the house, unless you count a fax machine. I just purchased an obi110 for a backup because of this issue and the thing is crystal clear doing voip with google chat.

They are doing some weird things to the ooma though, whenever i talk it would sound like the other person was muting themselves, then they would talk and it would do the same to me. Almost like a walkie-talkie type conversation. The muting thing would kind of clip the person's first words. It sounds really bad and is making my ooma useless atm. Sucks, works perfectly for a long time, then the last month its been horrible.
#76979 by thunderbird
Fri Mar 11, 2011 10:49 am
kodiak:
What happens when you use the speaker phone? (If your DECT phone base has a speaker phone). Do you find that there is a difference?
#77010 by amy-nj
Fri Mar 11, 2011 3:57 pm
I am having the same difficulty with echo. In my case it started a couple of months ago but has become unacceptable of late. I am using a telo device and a Panasonic corded telephone. Echo exists on and off speakerphone and is heard by all participants on a call except me. I turned off the fax mode and it made no difference. What now?
#77011 by thunderbird
Fri Mar 11, 2011 5:03 pm
Information Only:
My wife called her brother, who lives on an island on the south coast of China, about the earthquack, etc. using our Panasonic DEC 6 Plus phones. The connection noise was terrible, voice volume was weak with loud static on both ends. I had her call back using the old Slimline corded phone. The call came in loud and clear with no noise. Than I had her switch back to the Panasonic DEC 6 Plus phone, while still on line, and it continued loud and clear with no noise, after I hung up the old Slimline corded phone. I'm guessing our problem had more to do with the earthquack, and the overloaded phone lines in Asia, than anything else?

amy-nj:
Ooma has a "bug' problem with echo right now. Ooma is working very hard on a fix for the echo problem only some people are having. So be sure to contact Ooma support and report your problem.

Also:
Try rebooting your modem, than when the modem is done booting, reboot the next device in line (Ooma or router), when that device is done booting, reboot the next device in line. I reboot all of my equipment each Sunday morning, and I think it really helps my system.

Next if that doen't help:
Run http://speedtest.phonepower.com/ a few times, than click on left lower tab, copy and post results here.
#77054 by ohmelovelo
Sat Mar 12, 2011 8:59 am
thunderbird wrote:Turn off FAX mode in My Ooma.


thunderbird:

I logged into my.ooma.com and Googled, result: Your search - site:my.ooma.com fax - did not match any documents.
Can you please give more specific instructions how to turn off FAX mode. TIA

Who is online

Users browsing this forum: No registered users and 6 guests