This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#75835 by biff007
Wed Feb 23, 2011 10:03 am
I was trying to see if anyone else has had similar problems with their OOMA tele system. I'm fairly new (~2wks) and everything has been working great up until the other day. When I place outbound calls, the person I talk to hears their voice echo (approx 750 ms delay and w/no attenuation in voice). I can't hear the echo and to the person making the call on my line everything sounds fine (no echo can be heard). However, I've tried calling multiple numbers (including OOMA support) and all have the same echo problem. The person receiving the call can hear their voice echo which can be very irrating to them. It's weird because incoming calls work just fine. I've changed multiple settings for upload and download speed on my Tele per support's request with no luck. I've also done a speed test/ping test with good results according to support. My case was escallated and I was told that this is a problem that many are currently experiencing. They couldn't give me an ETA other than that their engineers are currently working the problem. I just would like to hear that I'm not the only one experiencing this and if someone was able to fixe the problem, what they did. I have a fairly new Tele device and could probably exchange it at Amazon for another one. I also have the OOMA tele connected between a cable modem and router. Please advise if others are having the same problem or if there is a fix that actually works out there. Thanks...
#75846 by biff007
Wed Feb 23, 2011 1:33 pm
I have attached the statistics below. Please advise if you have any tips to get rid of the echo.

Thanks


VoIP test statistics
--------------------
Jitter: you --> server: 0.6 ms
Jitter: server --> you: 3.9 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.0

Speed test statistics
---------------------
Download speed: 16074760 bps
Upload speed: 917168 bps
Download quality of service: 72 %
Upload quality of service: 90 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 26 ms
Average download pause: 1 ms
Minimum round trip time to server: 30 ms
Average round trip time to server: 43 ms
Estimated download bandwidth: 24800000bps
Route concurrency: 1.5427914
Download TCP forced idle: 51 %
Maximum route speed: 17476000bps
#75850 by thunderbird
Wed Feb 23, 2011 2:15 pm
biff007:
Nothing seems to stand out for the test that you posted. I have DECT 6 Plus cordless phones that really helps. But I had echo this morning. I rebooted everything and that helped, but I'm not sure all of the echo went away.

Below is what PhonePower says about echo, I don't know if it will help but....:

Echo is due to possible latency on your Internet connection causing delayed playback of your voice. It is not uncommon for an echo to be present with traditional telephone calls, in this case, the volume might be too high on the telephone handset at one end or the other.

Possible causes of echo are:
- Poor quality telephone or telephone cables (possibly on the far end of the call).
- Feedback between the telephone's speaker and microphone.

I hear an echo during calls (hearing my voice repeat)?
If you are hearing significant echo on a call:
- Lower the volume on your phones handset.
- Try a single telephone directly connected to the phone adapter device.

- Try to call back the number and see if the echo persists.
- Ask if the person you are talking with can lower the volume on their telephone or use a different telephone.
#75857 by biff007
Wed Feb 23, 2011 3:01 pm
I have rebooted my device multiple times as well as changed the upload/download settings on the OOMA tele per OOMA's support's request. I have also called several people, including OOMA support, and have had the same problem with each. I have switched from a Dect 6.0 cordless phone to a corded phone with the same results. The problem is weird in that it only happens when I make outgoing calls. Incoming calls are fine with no echo on either side. Thanks...
#75860 by sves
Wed Feb 23, 2011 3:11 pm
I've been having this exact problem for about three weeks now. Outbound calls only, recipient hears their voice echo with about a 1 second delay. Does not occur on incoming calls, and I hear no issues on the Telo side of the call in either case.

I've tried everything I can think of on my end:

- Reduced the configuration to only the cable modem connected to the Telo (no router, no PCs)
- Tried multiple phones, corded and cordless
- Tried a factory reset on the Telo
- Tried *99, ten digit dialing vs seven digit dialing, etc etc etc

I spent about 90 minutes on the phone with Ooma support last night, and after finally being transferred to "advanced support", I was told that it sometimes takes a few days for problems to clear up, so I should continue to monitor the problem. :cry:

Here are my stats, for what it is worth:

VoIP test statistics
--------------------
Jitter: you --> server: 4.3 ms
Jitter: server --> you: 1.9 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.0

Speed test statistics
---------------------
Download speed: 4781680 bps
Upload speed: 2319376 bps
Download quality of service: 76 %
Upload quality of service: 93 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 81 ms
Average download pause: 3 ms
Minimum round trip time to server: 102 ms
Average round trip time to server: 109 ms
Estimated download bandwidth: 12000000bps
Route concurrency: 2.5095782
Download TCP forced idle: 60 %
Maximum route speed: 5140000bps
#75872 by thunderbird
Wed Feb 23, 2011 4:35 pm
When I hear echo I always reboot everything, and that seems to help.

I had echo today and rebooted, and it seemed to go away.

When you call is the echo worse for a local call or on a call say over a thousand miles or more away?
#75885 by biff007
Wed Feb 23, 2011 5:22 pm
I've done the exact same troubleshooting steps as sves. I've also spent several hours with OOMA tech suppot. It doesn't matter if i make a long distance call across the country or a local call. The echo is the same.

Sves, you mentioned that you've had this problem now for about three weeks. Have they remedied the problem for you or are they still working it? I was passed to advanced support today and was told that the Engineers were looking into the echo but I have not heard back.
#75888 by sves
Wed Feb 23, 2011 5:35 pm
I still have the problem. Last night the first line tech support agent had me changing the upstream/downstream QoS values, moving the location of the Telo, and rebooting multiple times, all of which did nothing. She passed me on to advanced support, who claimed that it might take a few days for the QoS changes we made to take effect, and told me to call back in a few days if the problem did not go away.

Ridiculous, but I was so tired of hanging on the phone by that point that I welcomed the end of the call.
#75907 by biff007
Wed Feb 23, 2011 7:33 pm
Interesting... I just ordered another OOMA tele and will have them move my number to the new device in hopes that this works. I've done all the troubleshooting steps you were talking about today. I'll keep working with the tech support until the device comes in and either way will keep you posted on any new developments or if the new device somehow solves the problem. One thing I was going to discuss with them is rolling back the firmware or reinstalling the current firmware on the tele device. Other than that I have no idea other than a potential network issue which I can't understand since it doesn't seem like others are having the problem.

Either way I'll keep you posted and if anyone else resolves this problem, please let me know. Thanks...

Who is online

Users browsing this forum: No registered users and 7 guests