Outgoing call rings ~4x then silence instead of answer mach

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
erikhord
Posts: 11
Joined: Fri Mar 04, 2011 12:49 pm

Re: Outgoing call rings ~4x then silence instead of answer mach

Post by erikhord » Mon Mar 28, 2011 4:24 am

I've used *98 for about a month and it works well but frankly I resent having to dial 7 extra digits everytime I want to make a local call and my warden is not happy either. Ooma has to be working on this because if word of this goes widespread, they're going to be in trouble.

westend
Posts: 5
Joined: Sun May 10, 2009 8:41 am

Re: Outgoing call rings ~4x then silence instead of answer mach

Post by westend » Mon Mar 28, 2011 2:35 pm

Hi,

I've been an OOMA customer since April 2009. I have the old Hub and scout connected to my FIOS connection. It's connected to a switch that is connected to the modem. I must be the luckiest man alive because I've never had this problem. I'm in the 972 area and call all over the country and international. So could the problem be related to specific areas? Does anyone with the old hub get the problem?

Best regards,

User avatar
EA PA
Posts: 576
Joined: Sat Jan 22, 2011 11:19 am

Re: Outgoing call rings ~4x then silence instead of answer mach

Post by EA PA » Mon Mar 28, 2011 4:39 pm

erikhord wrote:I've used *98 for about a month and it works well but frankly I resent having to dial 7 extra digits everytime I want to make a local call and my warden is not happy either. Ooma has to be working on this because if word of this goes widespread, they're going to be in trouble.
I tried to get someones attention (link below). But the issue remains. I tried again today and same thing, I call cell, cell answers and can hear OOMA user, however OOMA user cannot hear cell user for about 10 seconds or so, then "click" and the call connects. *98 allows me to call with reasonable success. Overall I agree with you however. I wish they would get to this. It happens to almost every cell I call. Without the *98, one can tell from the first ring that there will be issues because it sounds like a poor signal, some noise and blanking. I keep running the tests and am not showing any broken UL or DL signals on graphs. Results look pretty good. In contrast, I saw horrible numbers on another users OOMA system and the unit works fine without *98. I am starting that there is some issue internal to my Telo....and others as well...


viewtopic.php?f=4&t=10897
Customer Since: 12/2010
Telecom Equipment: 1 Telo, 1 Handset, (4) Dect 6 Uniden DECT1580-4WXTPT
IN THE MONEY: 09/2011
Poor Legacy Carrier: Frontier

teddmf
Posts: 8
Joined: Mon Feb 21, 2011 10:28 am

Re: Outgoing call rings ~4x then silence instead of answer mach

Post by teddmf » Tue Mar 29, 2011 10:30 am

I have had this problem since I got the Telo in Februrary. It happens on local outbound calls to anyone that has Comcast as their phone provider. I had escalated to support and they were very responsive initially. They had worked with me and the local carrier Choice One Communications to make some routing changes to fix outbound calls to some numbers.....but not with the people I call with Comcast Phone for some reason as I later found out. Now I can no longer get support attention for some reason. :( So I continue to doial *98 to avoid the problem.

mrbill16
Posts: 68
Joined: Fri Mar 25, 2011 4:49 pm

Re: Outgoing call rings ~4x then silence instead of answer mach

Post by mrbill16 » Tue Mar 29, 2011 5:11 pm

So here's the response from Ooma "Support" regards having to dial *98 to make calls from my Telo to several local numbers, which do not have a problem when dialing using a POTS line.


"Dear William,

Good day! Thank you for contacting Ooma Customer Care!

Sorry to hear that this issue is still happening on your part. Let me see what I can further do with it.

Upon further research, *98 allows a user of voicemail to access it (in most Canadian Landlines, and VIP services).

This may be specific to the caller party why would they require the said code. Since it is not present in all calls originating from Ooma, I suggest you try to speak also to the support of the party you are calling to clarify this requirement.

Above all, we do not have the *98 included in our list of star codes.


If you have further questions or require additional clarification, please write me back and I will respond to you as quickly as possible, usually the same day. Your satisfaction is important to me, and I will make sure we bring this to resolution consistent with your expectations. If it’s more convenient, you can also visit our support website https://www.ooma.com/support and check out our wide variety of helpful articles that may answer any additional questions that might come up in the future.

Thank you for choosing Ooma! Have a nice day!



Sincerely,

Emma
Ooma Customer Care Specialist"'


Guess I'll return the box to Best Buy and stick with Broadvoice.

danlisman
Posts: 108
Joined: Sat Jan 22, 2011 6:16 am

Re: Outgoing call rings ~4x then silence instead of answer mach

Post by danlisman » Tue Mar 29, 2011 5:28 pm

mrbill16 wrote: Guess I'll return the box to Best Buy and stick with Broadvoice.
You may very well be right, but first you should:
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

If they cannot satisfy you over the phone, let them know you are returning the unit.
Get rid of satellite/cable. Buy DVR to Pause-Rewind-Record live antenna HDTV.
http://MustardTree.eCRATER.com

User avatar
EA PA
Posts: 576
Joined: Sat Jan 22, 2011 11:19 am

Re: Outgoing call rings ~4x then silence instead of answer mach

Post by EA PA » Tue Mar 29, 2011 7:15 pm

Wow :?
Customer Since: 12/2010
Telecom Equipment: 1 Telo, 1 Handset, (4) Dect 6 Uniden DECT1580-4WXTPT
IN THE MONEY: 09/2011
Poor Legacy Carrier: Frontier

User avatar
tomcat
Posts: 215
Joined: Tue Feb 22, 2011 1:32 pm

Re: Outgoing call rings ~4x then silence instead of answer mach

Post by tomcat » Tue Mar 29, 2011 7:51 pm

mrbill16 wrote:...
Above all, we do not have the *98 included in our list of star codes.
...
Sincerely,

Emma
Ooma Customer Care Specialist"'
:shock: Ms. Emma needs to learn a little bit more about the service she is supposed to be supporting?!?!?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Outgoing call rings ~4x then silence instead of answer mach

Post by lbmofo » Tue Mar 29, 2011 9:11 pm

mrbill16 wrote:Upon further research, *98 allows a user of voicemail to access it (in most Canadian Landlines, and VIP services).

This may be specific to the caller party why would they require the said code. Since it is not present in all calls originating from Ooma, I suggest you try to speak also to the support of the party you are calling to clarify this requirement.

Above all, we do not have the *98 included in our list of star codes.
= ='
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

mrbill16
Posts: 68
Joined: Fri Mar 25, 2011 4:49 pm

Re: Outgoing call rings ~4x then silence instead of answer mach

Post by mrbill16 » Wed Mar 30, 2011 6:02 am

danlisman wrote:
mrbill16 wrote: Guess I'll return the box to Best Buy and stick with Broadvoice.
You may very well be right, but first you should:
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

If they cannot satisfy you over the phone, let them know you are returning the unit.
I did call and was read the script. Having been in customer service for 10 years of a 33 year IT career, I find their (Ooma's) response somewhat lacking. While I'm impressed by the technology, the better half just won't put up with all the fiddling around. Unfortunately, I went through the growth issues with my current VOIP provider and don't need that grief again. After 6 years with the current provider, the system appears to be stable. The only problem is that they also realize they have a solid product and keep jacking up the rates and fees. Too bad the folks at Ooma don't read the forum. :(

Post Reply