This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#74477 by zten
Sat Feb 05, 2011 8:54 am
My wife used the phone alot yesterday and this morning. There has been zero issues with outgoing calls not going through. So if you fixed something, thanks very much!

But now she is seeing something new where sometimes she will miss an incoming call. The phone rings three times, she picks it up, but no audio at all an then a second later the ooma dial tone. Our ANSWERING MACHINE is set top pick up at 5 rings and the ooma VM is set to pick up at 59 seconds. Anyone else seeing this?
#74526 by onoccasion
Sat Feb 05, 2011 7:47 pm
Seems like I started what has become an active thread on this forum....

My initial problem was with calls to a specific number.

Like many others who have posted here, I recently experienced a number of problems completing outbound calls. It seems that Ooma has resolved whatever was causing that, as most calls are now going through again.

I continue to encounter the same problem as initially reported when I call the one specific number that led me to start this topic. Thanks to the many posts here, I have found that the following things work to connect successfully to that number and hear the outgoing answering machine message from the beginning:
  • Dial *99 before my call (which apparently uses a different codec). I don't understand why this works, but it does.
  • Use my second line virtual number (which I chose in an area code outside my own) by dialing **1 before my call. Interestingly, even though I'm making a call from a (919) area code number to a (518) area code number, I only have to dial 7 digits and it somehow knows the call is within the (518) area code. Another interesting tidbit: when I enabled Google Voice Enhancements with integration on my second line virtual number, it no longer works to use **1. My Google Voice # is a local (518) #. I don't understand this either.

I tried enabling 10-digit dialing since I saw some suggestions indicating that might help. I got a confirmation in My Ooma that the setting was changed, but 10-digit dialing doesn't seem to be in effect. Is there something else that has to be done besides changing the setting in My Ooma? Reboot my Telo?

I became aware of some issues with my outbound caller ID. Sometimes my caller ID was apparently not sent (I noticed this a few times when my wife called me + several times when we tried to call somebody whose number does not accept private calls and were told we needed to dial *82). Dialing *99 before these calls seemed to resolve that, too, and lately it hasn't been a problem, so maybe that was somehow related to the more widespread outbound calling issues that people had. My name still doesn't seem to be registered with caller ID (even though it's been nearly 4 weeks), and the second number I added actually displays somebody else's name! I'll have to follow up with Ooma support on that.

My wife thinks I'm crazy for wanting to switch phone service. I do have to admit that I've invested more time in about two days of troubleshooting Ooma phone issues than the total of time I've spent dealing with landline phone service in the last 23 years. It must be the techie in me that gets some enjoyment out of this. My wife, on the other hand, just wants to pick up the phone and make a phone call.

If I could port my landline number over to Ooma, I think I would take the chance and drop my landline and keep Ooma. Since I'm not able to do that, I'm still a little leary of going to all the trouble of notifying dozens (100's?) of contacts about a new number and possibly having to go through it all again within the year if I don't stick with Ooma (because of service issues or they go out of business). I had thought of giving out my Google Voice number, but there, too, I'm not confident of how long Google will offer that for free, plus forwarding has been unreliable for me (forwarded to my work cell phone even when I didn't have it selected, until I finally deleted that phone from my numbers list).

Well, this has turned into more of a blog than a forum post. Hope somebody finds this interesting or helpful....
#74544 by spdinny
Sun Feb 06, 2011 6:25 am
Hey onocassion,
I just noticed your area code (518), that's mine too.
I switched to ooma in December 2010, port completed Jan 06.

My previous carrier was Verizon & I've got Roadrunner for an ISP.
I've got the Hub & Scout with a SMC combo modem/router.
My new carrier in the TID database is listed as ChoiceOne Communications.

Although the call quality varies at times, I haven't had any of the dropped/unable to call problems you're experiencing.

FYI, befor the port was complete, i had 1 number(518-785-xxxx) that would just ring with a fast busy signal
and they would get the same when calling me.
Since this was my mother-inlaws number this was a MAJOR problem(for my wife).

Verizon spent 2 days trouble shooting, with visits to both mine & mother-inlaws house.
Turns out the problem was on her end & was eventually fixed.

If the number you can't reach is a Verizon customer, you may want to ask that party to open a
ticket with Verizon.

Hope this may help

spdinny
#74553 by EA PA
Sun Feb 06, 2011 12:10 pm
onoccasion - I was told by OOMA on a call when I was asking for support that 10 digit was the setting to use - in fact, they got into my Preferences/System and changed it to Enable 10 Digit Dialing before they told me they did. Therefore I did not change it in preferences, OOMA support did so I cannot confirm that this setting works without OOMA support - If you call them I am sure they will do it instantly. I would presume that it can be changed but I have not tested. There is nothing in setup.ooma.com to change for 10 digit dialing that I have found.

After this was changed, my original problem of one way delay for 5 seconds when calling cell seemed to go away. It was happening 100% of the time when calling cell and was improved dramatically. However, it really never did actually go away, it still happens occasionally maybe 10% of the time.
#74562 by onoccasion
Sun Feb 06, 2011 2:36 pm
10-digit dialing did eventually take effect without my doing anything else. It just took a while - I set it in my.ooma.com around 8:30pm last night, and tests I did immediately after indicated it was not in effect. By 11:30pm, though, 10-digit dialing was working.

However, 10-digit dialing seems to have no effect on resolving the issue for which I started this topic (not hearing any of the outgoing message after my call stops ringing), whether I dial 7 digits or 10 digits. It also didn't seem to help with my outgoing caller ID not being forwarded, since I had trouble again today with being blocked from calling one of my friends because my call apparently had no caller ID. Since it didn't help, I've disabled 10-digit dialing again.

*99, to select the codec intended for faxing, seems to be the best solution for both making sure outbound caller ID is sent, and for hearing a remote answering machine from the beginning when the call connects. Must be something with Ooma's default codec that causes occasional problems with outbound caller ID, and consistent problems with this one particular number I try to call.

I'll pass all of this info on to Ooma support and hope they can do something with it.
#74634 by DanTheJuggler
Tue Feb 08, 2011 2:23 am
Well, there is some solace in not being alone with a problem:

  • My wife has also been complainging of this "ring 4 times then silence instead of answer" problem on our ooma telo line.
  • We're also calling from the 919 area code
  • It seems to happen on the first call after a period of inactivity; a redial works from the get-go
  • I've moved the Telo to connect directly off my cable modem now and the issue is still there.
  • I've had 10 digit dialing from the start of the service.

The last occurrence of this problem was yesterday, 2/7/11 5:50pm Eastern; Just before the superbowl. Good way to stick in my mind. I've had it occur when calling cell phones and land lines; can't seem to find any particular pattern.

Any ideas on where to go next, moderators?

Cheers,
DAn
#74638 by thunderbird
Tue Feb 08, 2011 5:44 am
DanTheJuggler:
I heard yesterday that Ooma is working on a “permanent solution” for their routing issues. Routing problems are I/They can’t hear Them/Me, blank calls, delayed calls, echo, etc.

In the mean time, you still have to contact Ooma support with your individual problems.
They will want to know if the call was an inbound call, outbound call, date, time, time and phone number being called or phone number that other party called from. I usually have cut and pasted some of that information from My Ooma call logs and sent to Ooma in an E-mail. When an inbound call doesn’t record in your My Ooma call log, you have to obtain that information from the party calling you.

You have to keep after Ooma Support to have your problem resolved. When I was having a problem, I E-mailed them everyday, weather they responded or not, until my issue were resolved.

Most often when the problem is resolved, you never know until you try to make a call or someone you had a problem with calls you. This probably because they fixed the problem for someone else and that solution also included you.
Last edited by thunderbird on Tue Feb 08, 2011 3:39 pm, edited 1 time in total.

Who is online

Users browsing this forum: No registered users and 6 guests