This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#71612 by ianlilyan
Tue Dec 28, 2010 4:46 am
Hi all

Just recently got an Ooma Telo Hub. It's working great though I've had some problems with call quality.
I have it connected behind my router (CABLE MODEM -> ROUTER -> TELO HUB) because I have Slingboxes and other devices and I want to be able to use my router's more sophisticated port forwarding/UPnP options etc, so connecting the router behind the Telo isn't an option.
I've just recently bought a Netgear WNDR3700 router, which has QoS capability. However I'm struggling a little to set this up. The snag is, my router is located in the garage and my Telo Hub is located in the living room, connected to the router via a Netgear WNCE2001 wireless bridge. This seems to work fine, except the router won't see the Telo directly on it's list of connected devices, presumably because the router only sees the MAC address of the wireless bridge as this is the inteface facing the router. I've set up QoS (I think) using the Ooma ports (here https://www.ooma.com/support/knowledgeba ... vice-ports) instead - and I hope I'm doing this right. Would appreciate any advice! Thanks
#71615 by thunderbird
Tue Dec 28, 2010 8:12 am
Some thing to try:
1. First:
a. Access your Ooma Telo “home port” by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Network Settings” go to network connection: select the down arrow with your mouse and select “Automatic” (if not already set to Automatic).
e. Under “Modem Port MAC Address”, select "Use Built in":
f. Select the “Update button”.
g. Do a “cold boot” of the Router.
h. After the router cold boot, do a “cold boot” of the Ooma device.

Some thing else to try:

2. Second: If your Ooma device is placed behind (LAN side of) your router, create a rule(S) to open the following ports in your router.
Service Ports:
Ooma uses the following application ports for data and voice traffic:
UDP 53, UDP 123, UDP 514, UDP 1194,UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.
#71617 by highq
Tue Dec 28, 2010 9:03 am
ianlilyan wrote:Just recently got an Ooma Telo Hub.

Well, if you really did, you're unique.

Ooma first sold the Hub and it followed it with the Telo. They serve the same purpose, but they don't look alike at all.

Either you have a Hub (unlikely, it hasn't been manufactured in some time) or you have a Telo (the current product).
#71687 by ianlilyan
Wed Dec 29, 2010 5:47 am
Thunderbird:
Thanks for the advice. I've already set up QOS rules (9 separate ones) on my Netgear router for each of those ports and set the priority to 'High'. Do I need to do anything else i.e. tell the router that all other traffic should be prioritised as low? I also have a 'bandwith control' setting where you can limit upstream bandwidth (not sure why you'd want to do this though - surely it limits it for all traffic types as it seems to be a general setting?)
As for the the internal Telo config, I connected up and took a look. Network settings were already on automatic and Modem port MAC address was set to automatic too (it was using the internal mac address). I'm not sure what affect changing any of these settings would have if you were't connecting this interface to your modem and using the Telo as a router?

Highiq:
Sorry, I confused my terms. I have the Telo.
#71688 by thunderbird
Wed Dec 29, 2010 6:19 am
ianlilyan: If everything is functioning properly, I’d just leave things along and see what happens.

Your said: Modem port MAC address was set to automatic too. Sometimes in some setups, if Under “Modem Port MAC Address” if "Use Built in" isn’t selected, the Ooma device will have difficulty connecting to the Internet. But again if your aren’t having any problems, leave it as it is.

Try it and good luck.
#73032 by epetru
Sun Jan 16, 2011 7:03 am
I couldn't get the WNDR3700 (latest firmware) to work with my OOMA Hub. I got terrible voice quality. I have had very good luck with the WNDR3300 and WNDR3400, however. I like the 3400 a lot more. It's an N600 series like the 3700.

Give your OOMA a static IP address, and put it in the DMZ of your Router. You can then specify that IP (or MAC) as HIGHEST priority.

The only settings I made on the WNDR were to put the OOMA Hub on the DMZ; this won't work for you, but in my case I plug the Hub directly into Port 1 of the WNDR and give that port the highest priority; and I disable SIP/ALG in the router config. That's it. In your case you'll need to define your device by IP or MAC to give it HIGHEST priority.

I later upgraded to the WNDR3400 and that has worked great as well. I use the same settings on it.

I tried the new WNDR3700 router, and all of the quality problems returned, both with the same configs as the 3400 and with the out of the box defaults. Garbled calls, voices cut out constantly, I plugged the 3400 back in and all is good again.

So, I have concluded that routers play an important role in my OOMA voice quality. It's the first thing to look at because it's so easy to fix. I now have the 3400 as my primary router and I have a 3300 for backup in case the 3400 goes down. The 3400 has a bit faster processor making it more responsive, it has Guest Mode, and a few other features. The 3300 refurbished is a great bang for the buck router at about $30.

I had a lot of trouble with the 3700 besides the OOMA issues. Very poor wireless stability, the interface was soooo slow it took forever to configure... a lot of people are reporting similar issues.
#75447 by marcaronson408
Fri Feb 18, 2011 6:38 am
I am also using the WNDR3700 router with an OOMA HUB (not a Telo). Here is what I found:

1. Netgear released a version of the firmware that had trouble maintaining stable wireless connections and created some problems even on wired connections. NG pulled the bad firmware from their download site, I downgraded to V1.0.4.68NA and things stabilized. They recently released a new version (V1.0.7.98NA), but I have not tried it yet.

2. When I am connect cable modem -> OOMA HUB -> Router, call quality is good.

3. Last night I tried cable modem -> Router -> OMMA HUB and tried a call while running a speedtest (http://www.speedtest.net). Call quality was poor while speed test was running.

3.1 Router had OOMA HUB in it's DMZ and QOS for OOMA hub was set to "highest" -- it did not help. I also tried the bandwidth limiter -- did not help but it did throttle uploads to 768kbs (768 was the number I put in the upload field).

3.2 OOMA hub had its upload/download fields set to 0.

I have a Netgear WNDR3300 sitting on the shelf -- I will give that a try.

epetu, do you know which firmware version you had on the 3700?

Marc
#75449 by epetru
Fri Feb 18, 2011 6:55 am
marcaronson408

I don't recall the fw version, the first thing I did, before anything else, was upgrade to the latest fw at the time; about 3 months ago... I didn't save a copy of the fw file though.
#75457 by thunderbird
Fri Feb 18, 2011 7:42 am
Make sure that you select under "MODEM Port MAC Address" - "Use Built-In" MAC address in you Ooma device's "Ooma Setup" page. Ooma default is "Automatic" which allows MAC address spoofing. Many modems and routers will conflict (or are not compatible) with the Ooma MAC address spoofing, causing heavy band width usage and poor QoS.

Who is online

Users browsing this forum: No registered users and 5 guests