This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#5594 by billthom7
Sun Mar 29, 2009 11:53 am
this past month I get a terrible echo on incoming calls from 253-398-1083 a pay phone in kent wa to a 206 seattle ooma suplied number all other calls from north of seattle are ok
#5598 by joblow
Sun Mar 29, 2009 5:08 pm
I have a 253 (south king county) ooma number and am unable to receive calls at all right now. I have tried from several phones (landline and mobile). I can make outgoing calls though. Is it possibly related to this WA problem? Anyone know how to fix this?
#5616 by houseofboys
Mon Mar 30, 2009 12:05 pm
I'm also in Olympia with a Shelton number and getting very bad echo on most of my outgoing calls, ranging from annoying to absolutely intolerable. On hold with customer service now - my first call got dropped after holding for 12 minutes so I tried again & am at 15 minutes now. The most recent numbers for echo were:
360-412-82xx & 360-412-74xx Moderate echo with 360-570-08xx as well...
Incoming calls are generally good & long distance hasn't been a problem, but echo this bad could be a dealbreaker for us.
#5632 by Bobby B
Mon Mar 30, 2009 3:08 pm
We're in the process of putting in a calling route change in the affected Wa. area to workaround these echo problems. I'll report back here once it's in place.

You can hit the "Subscribe Topic" button if you want to be notified when this thread is updated.
#5633 by southsound
Mon Mar 30, 2009 3:09 pm
This morning I got several calls from the partner that ooma uses in this area (XO Communications) regarding the echo problem. I assumed that they would have things working well by this afternoon, but I just tried a call to Grapeview - 360 275-66xx and the echo was so bad I really had to concentrate to even talk.

My suggestion, if you are having echo problems: compose a list of numbers and times that it was a problem and call ooma support to open a ticket. The more information they have about called numbers, the more likely they will determine the cause - or if it cannot be fixed with XO Communications, they will find a partner who can make it work.

I have never had any company expend so much effort to solve a problem. I commend ooma management and support for making our satisfaction a priority. Remember, when you do talk to them, courtesy, understanding, and grace are always good things - but of course, all of you already do that, so I'm preaching to the choir. ;)
#5736 by just4fn
Wed Apr 01, 2009 11:50 am
I have never had an echo issue until today. I was actually talking to support about another issue and there was an echo. Weird. He is going to check it out. I live in Renton, wa with a 425 area code.
#5821 by Bobby B
Thu Apr 02, 2009 4:15 pm
We put in a call routing change to workaround these echo issues affecting certain numbers in the 360 area code. Please let me know if you're still getting any echo in the 360 area code.
#5825 by southsound
Thu Apr 02, 2009 4:41 pm
Bobby,

I just made half a dozen calls and the echo is gone. Not quite the same voice quality as a landline, but the calls were very usable. Please extend my thanks to all of your support and engineering team members who were involved in the quest to make our calls echo-free!
#5840 by Tacoma Driver
Thu Apr 02, 2009 6:50 pm
I hate to add this in at this point, but I've been getting some echo calling a 360-893 xxxx (Orting,WA) from my 253 Tacoma area phone. It seems to do it mostly at the beginning of the call, but it is still there as of about an hour ago.
#5928 by Tacoma Driver
Fri Apr 03, 2009 9:18 pm
I should also add that I'm getting random disconnects during calls to this number. This has happened several times, and happened twice tonight during a conversation.
So far, it seems to be the most troublesome number of the ones I regularly call.

Who is online

Users browsing this forum: No registered users and 7 guests