Need extra help installing your Ooma Hub or Telo system? Let us know.
#68440 by Adrockski
Sat Nov 06, 2010 9:41 am
I'm up and running with a Telo device I've set up behind my WRT54G router (using the stock Linksys firmware).

Only problem is that even though I've set the Telo to a static IP on my home network's subnet, I still can't hit the web interface of the Telo. Also, my router seems to be assigning (or trying to assign) the Telo a different IP address via DHCP. It doesn't do this with any of the other devices on my network with static IPs, so is this something particular to the Ooma device?

And is there no way to access the web interface of the Telo in this configuration? Do I just need to plug it directly into my PC every time I want to view the setup page...?
#68453 by Aveamantium
Sat Nov 06, 2010 1:50 pm
First, you need to be assigning the Telo a static IP using the router not the Telo. Give your router the MAC address of the telo and give it an IP.

Next you need to temporarily connect to the Telo Home port and go to setup.ooma.com. Then you need to go to the advanced tab and forward port 80 (and possibly 82 as well) to the IP address set in the Home Port IP field (should be 172.27.35.1).
#68531 by Adrockski
Sun Nov 07, 2010 2:01 pm
Sounds like I'll have to install third-party firmware in order to have the router assign the Telo an IP by MAC address. I'll give it a go. Thanks!
#69009 by thunderbird
Sun Nov 14, 2010 7:45 am
Ooma Telo Static IP Address Setup behind (LAN side) of Router (If the Ooma Telo doesn’t have a Static IP address assigned, strange thing seem to happen. A Static IP Address helps prevent dropped Calls, Disconnect, Disconnects, and Hang ups).
1.Setup a static IP address for your Ooma Telo.
a.Determine either through your router’s manual, or by accessing your router’s display pages with a computer browser and viewing menu items; if your router is capable of assigning a static IP address to a device. My router calls this process “Add DHCP Reservation”.
b.If your router can assign static IP addresses; with your Ooma Telo connected to your router, determine by viewing router menus, the following and record:
i.IP address that the router has assigned to the Ooma Telo (Probably look like 192.168.1.199). (You could assign a new open router IP address, but this seems easier).
ii.Subnet mask number (Probably 255.255.255.0)
iii.Router IP address (Probably look like 192.168.1.1)
c.Access your Ooma Telo home port by plugging in a patch cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
d.Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
e.In the left hand Navigation window, select “Network”.
f.Under “Network Settings” go to network connection: select the down arrow with your mouse and select “Static IP Address”.
g.Skip over PPPoE Options, and go to “Static IP Options”.
h.Enter the following:
i.IP Address: enter the IP address that your Router has assigned and you recorded above. (Verify, be very careful and don’t make typos).
ii.Net Mask: add Subnet mask number that you recorded above.
iii.DNS Server 1: enter the router IP address that you recorded above.
iv.DDS Server 2: Do Nothing.
v.Router Address: enter the router IP address that you recorded above from your router.
vi.Under “Modem Port MAC Address”, select Use Built in:
vii.Record the Built in MAC address for use in your router later.
viii.Select the Update button.
i.Go back to your router display pages and input/verify the same information for establishing a static IP address for your Ooma Telo, using the router’s menu items. (My router does this process almost automatically. I locate the Ooma Telo’s Built in MAC address from a list located in my router’s menu items. I enter the name Ooma Telo Modem for the device name, than hit enter, than I save).
j.Do a “cold boot” of the router.
k.After the router cold boot, do a “cold boot” of the Ooma Telo.
l.Try it and good luck.
#69011 by thunderbird
Sun Nov 14, 2010 7:50 am
1.Setting Ooma Telo Port Forwarding, with Ooma Telo located behind (LAN Side) of your router. Add Port forwarding so that you don’t have to connect a computer to the Ooma Telo Home Port for viewing or modifying Ooma Telo settings.
a.Access your Ooma Telo home port by plugging in a patch cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
b.Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c.In the left hand Navigation window, select “Advanced”.
d.At the top of the page record the Home Port IP Address: number (Probably 172.27.35.1).
e.At the bottom of the page under Port Forwarding, select “Add New Rule”. Enter the following:
i.Start Port: block enter 80.
ii.End port: block No entry.
iii.Type: Select TCP
iv.Forward to IP address: Enter the Home Port IP address that you recorded above (Probably 172.27.35.1).
v.Select “Add Rule” with your mouse.
f.From a computer connected to your router, in the browser address window, enter the Ooma Telo Static IP address, or IP address that your router assigned to the Ooma Telo. Looks Like http://192.168.1.199.
g.Ooma setup window should open, without the computer being connected to the Ooma Telo Home Port.
h.Try it and good luck.
#69013 by thunderbird
Sun Nov 14, 2010 7:55 am
1.Ooma Telo connected behind (LAN side) of Router, QoS Quality of Service dropped calls, disconnect, disconnects and hang ups.

Note: I was experiencing many dropped calls, disconnect, disconnect, and hang ups. This information was passed on to me, so I’m passing it on to you for what it’s worth. Since I made the following changes, I haven’t had one dropped call, but it’s only been for a short period of time, so I’m not holding my breath. Report if this works for you.

a.If you have a router that provides QoS Quality of Service VOIP priority, your router and the Ooma Telo may conflict resulting in dropped calls, disconnect, disconnects and hang ups.
b.Determine and record your Download and Upload speeds by typing in http://www.speedtest.net/ into your computer browser address window. Run test several times.
c.Access your Ooma Telo home port by plugging in a patch cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
d.Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
e.Under the navigation window, select “Advanced”.
f.Under “Advanced Settings” go down to “Quality Of Service”.
g.In the Upstream Internet Speed (Kbps): block, type in a number that is about 3500 Kbps higher than the average speedtest.net tested upstream Internet speed that you recorded above. (My setting is: 4000)
h.In the Downstream Internet Speed (Kbps): block, type in a number that is about 10000 Kbps higher than the average speedtest.net tested upstream Internet speed that you recorded above. (My setting is: 15000)
i.Select update with your mouse.
j.Try it and good luck.
#69032 by nn5i
Sun Nov 14, 2010 2:23 pm
Seems like someone's recommending a lot of trouble. I allow my router to assign an IP to the Telo and it works just fine that way.
#69423 by Adrockski
Fri Nov 19, 2010 8:56 pm
Well, my Telo has been acting funny since I put it behind the router (without a static IP), and I'd also like to be able to access its web interface, so I'm going to give this setup a try this weekend.
#69431 by Gashliquor
Sat Nov 20, 2010 5:21 am
thunderbird wrote:1.Ooma Telo connected behind (LAN side) of Router, QoS Quality of Service dropped calls, disconnect, disconnects and hang ups.

Note: I was experiencing many dropped calls, disconnect, disconnect, and hang ups. This information was passed on to me, so I’m passing it on to you for what it’s worth. Since I made the following changes, I haven’t had one dropped call, but it’s only been for a short period of time, so I’m not holding my breath. Report if this works for you.

a.If you have a router that provides QoS Quality of Service VOIP priority, your router and the Ooma Telo may conflict resulting in dropped calls, disconnect, disconnects and hang ups.
b.Determine and record your Download and Upload speeds by typing in http://www.speedtest.net/ into your computer browser address window. Run test several times.
c.Access your Ooma Telo home port by plugging in a patch cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
d.Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
e.Under the navigation window, select “Advanced”.
f.Under “Advanced Settings” go down to “Quality Of Service”.
g.In the Upstream Internet Speed (Kbps): block, type in a number that is about 3500 Kbps higher than the average speedtest.net tested upstream Internet speed that you recorded above. (My setting is: 4000)
h.In the Downstream Internet Speed (Kbps): block, type in a number that is about 10000 Kbps higher than the average speedtest.net tested upstream Internet speed that you recorded above. (My setting is: 15000)
i.Select update with your mouse.
j.Try it and good luck.







You must have a slow internet connection for using those type of settings, Anyway the only way to fly IMO is with Cisco/Linksys routers. If you need other then zero in downstream something is wrong or your using slow DSL or something. Usually its better off to take a average of your upstream over about 12 hrs so 12 different readings. Then add all 12 of those numbers up, Take that total and divide it by 12, Then take that number and multiply it by .85 and there is your upstream. I played with the Telo in extreme ways and EVEN had Telo so called engineers have me return to Best Buy the Ooma as being a defect when it was'nt. I told them it was'nt a defect. I only been a communcations engineer for 38 years!, Where they got there degree i have no idea, I would also plugin the equipment in order starting at the internet main connection aka the modem first then whats next in line etc. Do this until each piece of hardware fully boots up or turns on then go on to the next device, I can use QOS no problem in my router but i don't bother using QoS at all in the Ooma or the Router i let the external QoS do it all as the internet is like blood pressure the reading keeps changing so my external devices changes it with the internet flow. My result is pure clean audio with no break ups, clipping etc. :D
#69440 by thunderbird
Sat Nov 20, 2010 8:56 am
You’re right Gashliquor; I don’t have the fastest Internet connection. Another week has gone by without any Ooma Telo disconnects or dropped calls at our home. The Ooma Telo seems to be just working! It seems almost all of the problems that I was having are now gone. I’m afraid to change anything in my Ooma Telo setup. My advice for setting my Quality of Service Ooma Telo settings came from someone very much like you, with your years of service and electronics back ground. Except he did design on wires and black boxes.
Yes I’m puzzled too. I started out trying to set the Ooma Telo Quality of Service settings to zero, as suggested by Ooma and by several people in this forum. I still was having disconnects and hang ups with the zero Ooma Telo Quality of Service settings. I than carefully followed the advice of several forum posters for setting various Quality of Service settings. Sometimes it seemed to work; than I would get a rash of disconnects and dropped calls. I contacted my Internet service provider, with no help. I contacted my router manufacture and set up a router DMZ for the Ooma Telo IP and added a router port rule, for the ports that Ooma lists. I assigned a static IP address for my router and the Ooma Telo. I bought new Dect 6 Panasonic wireless phones. Then I replaced CAT 5 cables with only CAT 6 shielded cables, plus I tried several other things, not wanting to ever give up. But I was still having dropped calls and disconnects. Than by chance I was given the advice to set the Ooma Telo Quality of Service numbers much higher than my Internet download and upload speed settings. So far it’s been three weeks without a dropped call. It would very, very interesting to find out why or how opening up, or increasing my Ooma Telo Quality of Service setting seemed to have cured my disconnect and dropped calls problems? (P.S. But I’m still not holding my breath).

Who is online

Users browsing this forum: No registered users and 8 guests