dsl service

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
4128356328
Posts: 2
Joined: Sat Oct 16, 2010 7:51 am

dsl service

Post by 4128356328 » Thu Nov 04, 2010 11:09 am

I have netzero dsl and a landline with a telephone company. I have connected everything as per instructions and my number has been ported. The netzero modem is connected to the landline. When I unplug the landline from the modem no more internet. When I unplug the phone cable from the wall plug no internet and no phone. Before I ported I asked Ooma tech support if I needed to set up a dry loop and was told no. Today I repeated the question and was told again a dry loop was not necessary because internet and phone service are seperate. Something is not right . Any suggestions.

Givmeabrek
Posts: 23
Joined: Fri Jul 23, 2010 6:32 pm

Re: dsl service

Post by Givmeabrek » Thu Nov 04, 2010 12:30 pm

Sounds like you haven't ported the number yet. Maybe you have just started the process. If the number had ported then you would have no phone and no Internet. Netzero uses the phone company servers and phone line to give you DSL service. When the number is ported they will close your account and cut off DSL. You need a dry loop to get only DSL. Talk to your phone company.

Of course if you disconnect the modem or phone line and you will lose everything. :shock:

User avatar
highq
Posts: 421
Joined: Fri Dec 25, 2009 10:11 am
Location: New York, NY

Re: dsl service

Post by highq » Thu Nov 04, 2010 1:28 pm

4128356328 wrote:Any suggestions.
Call Ooma Customer Service to redact your poor choice of a Forum login name, which is advertising your phone number to snake-oil salesmen, not to mention hot chicks in third-world countries.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: dsl service

Post by lbmofo » Thu Nov 04, 2010 1:45 pm

Looks like your port was completed today.

If your dsl modem is still getting you internet, then ooma connected to your dsl modem is fine.

Disconnect whatever is plugged into the "wall" port of your ooma and do a power-off/power-on of your ooma device.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply