Need extra help installing your Ooma Hub or Telo system? Let us know.
#67449 by tracys_97
Sat Oct 23, 2010 10:04 pm
I have read the other post about issues with the Airport Extreme and OOMA, but I was not clear on how to resolve my issue from reading the posts. So forgive me for asking a duplicate question!

Just purchased an Airport Extreme to replace my Linksys Router and I have been having issues with my wireless printer keeping its connection to the PC’s using Bonjour for Windows. Called Apple support and they suggested that I place the Telo after the router because I had to use the Airport Extreme in “Bridge Mode” and they didn’t recommend this.

I’ve changed the configuration to the following and the Airport Extreme has a “Green Light” with “No Internet Connection”, but the OOMA is all “Blue” with dial tone.

1. Comcast (Ethernet Port) => Apple Airport Extreme (Sun – Ethernet Port)
2. OOMA (To Internet Port) => Apple Airport Extreme (Arrow – Ethernet Port)
3. OOMA (Home Network Port) => No Connection (Empty)
4. Computer (Ethernet Port) => Apple Airport Extreme (Arrow – Ethernet Port)

Note: IP Address of the Airport Extreme (Dual Band):

Can someone assist me with the following please...?

a) The configuration of the Modem, Telo, and the Router (stating the ports used).
b) Re-configuring the IP Addresses on the OOMA and the Airport Extreme (if needed).
#67461 by murphy
Sun Oct 24, 2010 3:37 am
No configuration is required other than turning everything off for at least 30 seconds.
Turn on the Comcast modem and wait until it syncs up with Comcast.
Turn on the Airport and wait until it completes boot up.
Turn on Ooma and the rest of the devices that are connected to the Airport by cable or wireless.

Any time that you change what is connected to a cable modem you MUST turn it off to make it forget the MAC address of the last device that was connected to it. If you have a cable modem that also provides telephone lines, it has a built in battery. There is a reset button (hole) on the back that must be used since the battery prevents you from turning it off.
#67498 by tommies
Sun Oct 24, 2010 7:18 pm
Temporary connect a pc/laptop to Telo HOME port. Go to or
Click on Network settings page, and on the 'MODEM Port MAC Address' section change Telo to use it build-in MAC address. Then click 'update'

If this will not resolve your issue right away, perform the power cycle as suggested by Murphy.

Who is online

Users browsing this forum: Google [Bot] and 7 guests