Need extra help installing your Ooma Hub or Telo system? Let us know.
#67327 by tbtu
Fri Oct 22, 2010 6:39 am
Looks like many people having their internet stopped working on the home network port after updating to firmware 41189.
I have the problem and spent 2 hours with tech support and they could not resolve it yet. Yes, the workaround is moving
the Ooma behind the router but that is not the purpose of this post. Did your internet stop working with firmware 41189 (yes or no)? How did you resolve it (not by moving it behind the router)?
#67347 by ntoy
Fri Oct 22, 2010 10:01 am
Hello,

Do you see any link lights on the "Home network" port on the back of your telo?
Have you tried powering off all devices & power back up in sequence?

Ex: Modem>Ooma>Router config

With all devices off, power back in this order:
1. power modem & allow a few minutes for it to come online
2. power Ooma & allow time for it to come online
3. power router
#67366 by tbtu
Fri Oct 22, 2010 2:10 pm
Yes, the link light on the home port is on and I powered up with the sequence that you mentioned.
There is no router involved to eliminate another variable. The connection is
modem-Ooma-PC. The PC was able to connect to the Ooma set up page.

I already tried these settings but did not work:
Network Connection: Dynamic (DHCP)
Modem Port MAC address: Use built in

The Status showed
Modem: connected xxx.xxx.xxx.xxx
Home : connected 172.27.35.1
Ooma tunnel: connected

The phone was working fine.

The PC was able to get to the DNS server and resolved address (nslookup https://www.ooma.com) but when I tried to ping
that address, it failed. Trace route (tracert) showed it could not go beyond the Ooma box.

I was on the call with high level tech support but could not solve the issue.

I searched the forum and there are several people had their internet suddenly stopped working
after the firmware was updated (it was working with the older firmware)
#67367 by tbtu
Fri Oct 22, 2010 2:16 pm
Just want to add that the high level tech support was able to connect to my Ooma box
remotely and checked all the settings and status. He did not find anything wrong.
#67370 by ntoy
Fri Oct 22, 2010 2:54 pm
I do not believe firmware 41189 would be the cause. If it were, we would have a ton of calls.

In view of your logs, I'm afraid I do not have enough information to determine the culprit. It could be the Home network port that maybe failing.

Since you activated a couple of days ago, would returning back to the store for a replacement be an option?
#67375 by tbtu
Fri Oct 22, 2010 4:14 pm
I thought about that option too. What is the process for a box replacement?
Do I need to de-activate this box and activate the new box? Can I keep the same number?
Is it possible that you point me to the box replacement process?
#67376 by ntoy
Fri Oct 22, 2010 4:28 pm
If it's the store, it's just a matter of returning & grabbing another one.
Once you have the store replacement, just activate it, choose another number, & install.
No need on your part to deactivate.
If this one works well, I can move the number over; just send me a personal message.

Other option would be to rma through us, but the store maybe the quicker route for you since we are approaching the weekend.
#67380 by tbtu
Fri Oct 22, 2010 6:45 pm
I exchanged for a new box and this one works without any problem.
So it was not the firmware issue but was the box problem.
My connection now is modem-Ooma-router
Thanks for the support.

Who is online

Users browsing this forum: No registered users and 7 guests