Need extra help installing your Ooma Hub or Telo system? Let us know.
#66530 by austinla
Sat Oct 09, 2010 6:07 pm
This will sound familiar, as I've been reading through the forum(s), but I have yet to see where an answer has been given that works for me, so as you read and you know where I can go, point me to the thread.

I recently bought an Ooma Telo and configured it with option 2b (Modem/router > Ooma > home network).

The blinking red light does not clear. This is what I know:

1. Internet green/flashing amber is working.
2. I can connect to Ooma setup using a laptop connected to the home network side.
3. I have tried to change QoS to zero and Use Built-In options to no avail and have but them back to original settings.
4. I can get internet by connecting a PC to the Home Network side of the Telo.
5. After any change, I've unplugged all and replugged in Modem/Router, Ooma, etc, in that order.
6. Any combination of leds can be seen lit with the blinking red flower, but line 1/ line 2 are always included no matter which others are lit.
7. I can make Line 1 go out by connecting a phone and attempting a dial tone, but it eventually comes back on when I hangup.
8. Sometimes the Red flashing flower, flashes blue/pink/purple.

I know this is got to be troublesome to keep hearing this, but HELP! ( please :) )
#66532 by WayneDsr
Sat Oct 09, 2010 7:07 pm
If you are connected as modem/router (I"m assuming you have a combo modem router), then Telo, then home network, then your QOS is controlled by your router, not your Telo. I would set the telo to MAC ADDRESS: USE BUILT IN, but other than that you are ok.

If you have internet connected to the home/network port of the Telo, all is set up correctly. At first connection, the Telo needs to download new firmware, which should take somewhere around a half hour. Let your telo sit there and blink for awhile and it may finish the firmware upgrade and turn blue.

If this fails to connect the Telo, then I would look at maybe a firewall in your modem/router. You might mention what kind of modem/router you have and what type of connection (dsl/cable)


Wayne
#66536 by austinla
Sat Oct 09, 2010 8:30 pm
Wayne, Thanks for the quick reply.

I first connected the Telo at 13:00. It's been blinking for 10 hours, so it's had plenty of time.
Following your advise, I switched MAC ADDRESS to USE BUILT IN.

I live outside the US currently and just had the Telo brought to me to allow calls home. I have DSL. The provider (TELMEX) gave me a separate Modem and Router. I actually use my own wireless router coming out of the one they installed. So what I actually have right now is Modem > Router1 >Ooma > Router2.

Where Modem = Arris TM602G and Router 1 = TPLink TL-WR541G

I just went in to reconfirm the Firewall in the TPLink. This is what I see:

Enable Firewall (not selected, disabled)
Enable IP Address Filter (not selected disabled)
Enable Domain filter (not selected disabled)
Enable MAC Address Filter (not selected disabled)

Is there something that I am missing or not checking? I tried putting the Ooma between the TELMEX installed Modem and Router, but got the same. Modem > Ooma > Router . I read that I may need to reset the Modem. I wanted to ask if there was any configuration data (like a router has) that would be lost if I did that?

Thanks for the assistance!

UPDATE: I'm Now testing with OPTION 2A Arris TM602G Modem > Ooma Telo > Router
Last edited by austinla on Mon Oct 11, 2010 4:40 am, edited 1 time in total.
#66545 by austinla
Sun Oct 10, 2010 5:44 am
Update:

I reset the modem and reconfigured/reboot as Modem > Ooma > Router.
I still have the red flashing flower.
Also, internet access does pass through Ooma to the router, but ti cuts in and out. I have to unplug the cable between the modem and the Ooma to get then internet to come back on.

Here is what Ooma setup says:

Internet: Connected
Ooma Core: Detecting
Phone Line: No line detected (I do not have a landline)
Phone Setup: Waiting for config
Second Line: Enabled
Voicemail: Enabled
----------------------
Modem Port: 190.222.85.244
Home Port: 172.27.35.1
----------------------

From what I read, the modem can't have a firewall, right?
#66586 by austinla
Sun Oct 10, 2010 5:46 pm
Well I know a little more and it's all centered on the question I had about a TM602G modem and whether it can block ports, since I already knew that it was not a problem with my router. Remember my setup: Modem > Ooma > Router

I brought the Ooma Telo over to a friend's house who has Ooma and a different internet provider. My ooma box worked correctly.

That leads me back to the question about accessing the configuration of an Arris TM602G modem. When I try to access the modem config, all I get is status info, no access to change anything. In addition, there is nothing there about firewalls, ports, etc. that would help me know what needs to be changed.

Question 1: Should I close this thread as it is resolved, since the Ooma doesn't have an issue?
Question 2: Does anyone know how to access the configuration of an Arris TM602G?
#66587 by murphy
Sun Oct 10, 2010 5:51 pm
Are you resetting the modem when you change what is connected to it?
If it has a backup battery, there will be a reset switch (hole) on the unit.
If it doesn't have a battery, power cycling the unit is sufficient.
#66591 by austinla
Sun Oct 10, 2010 6:20 pm
@Murphy I didn't the first few hours yesterday (day 1), but have been ever since. I was initially afraid it held configuration data (like a router) that I would loose).

I can't get into the configuration for the TM602G and didn't read anything in their user manual about Firewalls/port options. Would you happen to know why a modem like this would be preventing the Ooma to connect?
#66611 by murphy
Mon Oct 11, 2010 2:33 am
Modems memorize the MAC address of the first device to connect after they are powered up (or reset). All subsequent different MAC addresses will be ignored.

The default state of the Ooma box for the Modem port MAC address is Automatic. This is (was) a bad design decision. The Ooma box starts out using the built in MAC address. Sometime later when something (computer or router) is connected to the Home port the Ooma box decides to start using the MAC address of the connected device (clone). At that instant your internet connection is shut down by the modem because the MAC address changed.

Connect a computer to the Home port of the Ooma box and connect to

http://setup.ooma.com

Go to the Network page and click the radio button for "Use built in:" MAC address.
Click the Update button.
Turn off (reset) the modem and the Ooma box.
Turn on the modem and wait until it syncs with your ISP (can take up to a minute).
Turn on the Ooma box and wait for it to stabilize.
If it has never connected to the Ooma servers before, do not touch it for an hour as it will download and install the latest firmware. There will a lot of flashing lights, resist the urge to "fix" it.
Once it is stable, connect a phone to the Phone port.
If you activated it in the landline integration mode, connect a phone wire from your existing phone service to the wall port of the Ooma box.
If you did not activate in the landline integration mode, leave the Wall port of the Ooma box empty.
You should now get a dial ton and be able to make and receive calls.
#66615 by austinla
Mon Oct 11, 2010 4:36 am
@Murphy

I've seen you give those instructions elsewhere, so I've done them, but did them again to be sure. I got the same results. Here is what I have on the ooma telo setup homepage:

Internet: Connected BUT CUTS OUT
Ooma Core: Detecting
Phone Line: No Phone Line detected, check the phone line is properly connected.

Phone Setup: We are waiting for your phone line to be configured for the ooma network
Second Line" Enabled
Voice Mail: Enabled
-------------------------
On the Network tab, the MAC HOME address is the exact number on the bottom of the Ooma Telo. The MODEM address is the same, except the last number is a 1 instead of a 0.
------------------------
On the Status Tab, the Ooma tunnel = Disconnectd
-----------------------

I read a post by you saying there may be a problem with these and no Wall line connected:
Phone Line: No Phone Line detected, check the phone line is properly connected.
Phone Setup: We are waiting for your phone line to be configured for the ooma n


I am positive I selected that I have no other phone to connect to it during the Activation Phase. Do you think it's set up, expecting one anyway? I don't think this is the problem because yesterday I took the Telo over to a friends house with a different ISP and modem model who has ta Telo also. He connected it and within minutes it had a dial tone using my Telo. This is the main factor leading me to think there is some kind of conflict with the modem. Is this a good assumption based on success at the other location?
#66625 by murphy
Mon Oct 11, 2010 7:28 am
If you did not get a new phone number when you activated the box you activated with landline integration. An active landline must be connected to the Wall port in this case.

If you got a new phone number when you activated the box you are not activated with landline integration and the Wall port should be empty. I suspect that this is the case since it worked at your friends house.

According to the beginning of this thread you have Modem -> router -> Ooma.
Does the router have an outbound firewall? If it does, disable it to see if that lets it work.

Who is online

Users browsing this forum: No registered users and 14 guests