Need extra help installing your Ooma Hub or Telo system? Let us know.
#66280 by nlrhodes
Wed Oct 06, 2010 9:44 am
I have DSL, not dry loop, with a integrated wireless router. The landline is not attached to the same jack as the router. My telo is behind the router. wall> router> telo. I have dial tone. I tried to call using the 10 digit number and I get one long ring and then nothing. I tried a couple of times with the same results. The party I was calling saw I called, tried to return call but when I picked up the line was dead. The calling party received a message saying I was not taking calls. I have set the mac address to use the embedded address. I am now at a loss of the proper verbage.

Any suggestions as to what I have done wrong?
#66301 by ntoy
Wed Oct 06, 2010 12:57 pm
Hello,

Are you having trouble with all outbound calls? Were you able to make outbound calls after your number ported?

You will need to jot down recent call examples. Please include the date, timestamp, outbound phone number, outbound carrier, & symptom. You can send me a pm or contact our support folks with that info.
#66495 by nlrhodes
Sat Oct 09, 2010 12:23 am
I have never used OOMA since my number was ported. I sent email with the call logs of my telo. I am not able to make outbound calls or receive inbound calls. It appears all I have at this point in voice mail.
#66566 by nlrhodes
Sun Oct 10, 2010 11:09 am
After reading many more posts trying to determine some of my issues, I discovered that I never set up voicemail. Based on everything I saw, I should be able to pick up the handset, press the play button, and be walked through the voicemail set up. When I do that, the OOMA flower goes pink while I depress the play button for voice mail but instantly returns to blue when I remove my finger. Also, the phone is dead. There are no instructions for voicemail.

I am running a integrated modem/wireless router. The label actually says Pirelli DRG A124G n-400-000-4-8-YA.

My phone is a base unit with one cordless but for the sake of troubleshooting I used a known good standard phone with no cordless attachment. There was no difference. Maybe there is a firewall issue that is not allowing me access to the internet? I have encrypted the wireless portion of my router but I didn't think that would cause a issue since OOMA is not wireless.

Any thoughts or suggestions are greatly appreciated. I am up for anything at this point short of giving up on this project.
#66575 by murphy
Sun Oct 10, 2010 12:28 pm
Do you have the phone connected to the Phone port and not the Wall port?
#66613 by nlrhodes
Mon Oct 11, 2010 3:59 am
The phone is connected to the phone port and not the wall port

I have just been on the telephone with support for my ADSL. They say the need to know which port to open for the OOMA box to work. I don't know what to tell them. They were not able to tell me what they were looking for as a port number. I believe the firewall on my modem is causing the problem and with the provider asking for the port number to open it makes it seem even more logical that this is the error.

I hope someone from OOMA or someone else can tell me either what the port number is or how to locate the number.
#66623 by nlrhodes
Mon Oct 11, 2010 6:42 am
Ooma uses the following application ports for outbound data and voice traffic:
UDP 53, UDP 123, UDP 514, UDP 1194,UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.

I found that also. Thanks for trying to help. I forwarded this information to my ADSL provider. The provider asked me which IP address I wanted these opened to and I went to http//setup.ooma.com I gave them the ip address of my modem, not the home port. I have recycled the modem/router and the OOMA box. I still can not access voice mail. I am using that as my indicator as to whether this is working or not. I have told OOMA to use the built in MAC address. I do not understand what PPPoE is and whether I need to configure it or not. I imagine if I do I can set the IP address to static and not mess with it anymore. I also do not have a clue what DMZ is or if I need to be concerned with that.
#66641 by nlrhodes
Mon Oct 11, 2010 10:47 am
The OOMA box works fabulously now. Not only did the DSL provider have to open the ports, from the last post, they also had to remove the firewall. Once they did both those things and everything was power cycled everything works.

Thanks to everyone that contributed to this successful installation.
#66650 by highq
Mon Oct 11, 2010 1:03 pm
A firewall starts out by blocking all ports. Each port is involved in some sort of service over the Internet, like passing along email, contacting web pages, obtaining time signals, transferring files, etc., etc., etc. -- in what we're discussing, providing Voice Over IP.

That makes any computers sitting behind that firewall immune to any kind of attack, but it also makes it impossible to do anything useful on the Internet, since any and all incoming bytes (and maybe all outgoing bytes too) are stopped at the firewall.

If you then configure the firewall to unblock a judiciously chosen array of specific ports for inbound and outbound traffic, the connection becomes useful for certain tasks, instead of totally useless.

But if you disable the firewall, what is there to unblock?

Who is online

Users browsing this forum: No registered users and 8 guests