Sonos internet radio and Ooma set-up

Need extra help installing your Ooma Hub or Telo system? Let us know.
Lee
Posts: 109
Joined: Sun Oct 04, 2009 4:02 pm

Re: Sonos internet radio and Ooma set-up

Post by Lee » Fri Oct 01, 2010 2:50 pm

Wayne,

Well, I thought everything was okay until this afternoon. I was home and noticed I had two msg's on the Ooma answering svc. Only problem, the phone didn't ring. I called myself from my cell just to be sure and the voice mail came on but my phone didn't ring. What do I do now?

Thanks

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Sonos internet radio and Ooma set-up

Post by lbmofo » Fri Oct 01, 2010 2:55 pm

You got DND turned on or something? Envelope button lit? Press and hold until off.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Lee
Posts: 109
Joined: Sun Oct 04, 2009 4:02 pm

Re: Sonos internet radio and Ooma set-up

Post by Lee » Fri Oct 01, 2010 3:00 pm

That did it, ibmofo. Thanks

Something I forgot to mention in that last post is a pulsating buzz in the background that I did not have before the router. It's pretty loud. I did not adjust the QoS when I set everything up as all seemed to be working. Could that be it?

Lee

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Sonos internet radio and Ooma set-up

Post by WayneDsr » Fri Oct 01, 2010 6:55 pm

No, it's not QOS.
Unplug SONOS and see if it stops. Sounds like a power supply noise from something electronic nearby.

Is it your telo? or hub?

Wayne
ooma customer since January 2009
ooma hardware: core (hub/scout) and Telo
Lifetime Premier Member

Lee
Posts: 109
Joined: Sun Oct 04, 2009 4:02 pm

Re: Sonos internet radio and Ooma set-up

Post by Lee » Sat Oct 02, 2010 7:51 am

Hey Wayne,

I have a Telo. I unplugged the SONOS and the buzz is still there.

Lee

Lee
Posts: 109
Joined: Sun Oct 04, 2009 4:02 pm

Re: Sonos internet radio and Ooma set-up

Post by Lee » Sat Oct 30, 2010 8:34 am

Wayne (or anyone who knows about electrical interference)

RE: The intermittent buzz in my Ooma since installing the router.

UPDATE:

I had to go out of town and have been very busy so have not had the time to mess with this until this weekend. All my units (Telo, phone, SONOS, and router) are plugged into the same gang receptacle. If it makes any difference, each of those items has the small box at the end of the electrical cord. I have no idea what they are but a lot of small electrical appliances have them. As I mentioned in the previous post, I unplugged the SONOS per you suggestion. The buzz was still there. Not knowing what to do I set up a long extension cord so I'd be sure whatever I plugged into it was on a different house circuit. I then unplugged each of the above items and tested them using the extension cord. The buzz continued each time. Now I'm at a loss. Three people have mentioned the buzz when we were on the phone so it's not just on my end.

Any suggestions? This is so frustrating as my Ooma has worked flawlessly since installing it 8 months ago.

Thanks

Lee

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Sonos internet radio and Ooma set-up

Post by WayneDsr » Sat Oct 30, 2010 3:30 pm

Quick check:
Replace your phone cord with a different one (new if possible).

Try using the telo without your Panasonic phone; unplug it from the Telo and power.

Wayne
ooma customer since January 2009
ooma hardware: core (hub/scout) and Telo
Lifetime Premier Member

Lee
Posts: 109
Joined: Sun Oct 04, 2009 4:02 pm

Re: Sonos internet radio and Ooma set-up

Post by Lee » Sun Oct 31, 2010 6:59 am

Hey Wayne,

Unplugged Panasonic phone in my office and replaced phone wire on the phone right next to the Telo in the kitchen. Neither worked.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Sonos internet radio and Ooma set-up

Post by WayneDsr » Sun Oct 31, 2010 10:49 am

Are you plugging your Telo into the house wiring so that you can get phone at any outlet?

Wayne
ooma customer since January 2009
ooma hardware: core (hub/scout) and Telo
Lifetime Premier Member

Lee
Posts: 109
Joined: Sun Oct 04, 2009 4:02 pm

Re: Sonos internet radio and Ooma set-up

Post by Lee » Sun Oct 31, 2010 11:02 am

Yes

Post Reply