Need extra help installing your Ooma Hub or Telo system? Let us know.
#64597 by mtnmedic
Mon Sep 13, 2010 3:08 pm
I was faxing just fine, prepending *99 before the dialed number each time.

Then I recently ported my phone number from Comcast to Ooma.

NOW I get nothing but "communication error - fax job incomplete". It'll dial out, connect with the other fax machine, talk together, even transmit a page (or so it says) and then stops with the above error.

Using the same machine, same settings as before. Connected directly to hub by way of extension as before. NOTHING has changed except NOW I can't fax after I've fully ported my number over.

WHAT GIVES??
#64603 by southsound
Mon Sep 13, 2010 3:18 pm
Did you have your ooma configured to use your old number before porting? We call this landline integration and it does not allow you to really see how your ooma will perform when on its own. Try dropping the outgoing fax speed and turning off error correction.
#64626 by mtnmedic
Mon Sep 13, 2010 8:35 pm
Yes my Ooma was configured to use the old number before porting. I went into My Ooma and enabled "fax mode" for the new number and the existing secondary number.

As for dropping the outgoing fax speed and turning off error correction, I'm not sure how to do this with my printer (Epson Artisan 800). This is frustrating because it worked beautifully before. I prepend all fax numbers with *99 and that has worked well in the past.

My prior phone service was through Comcast Digital Phone service, essentially VOIP. It worked fine with that then. Now that I've ported that number over and am 100% on Ooma, it doesn't work.
#64657 by ntoy
Tue Sep 14, 2010 10:22 am
Hello,

Assuming your Epson fax machine is still connected to the "phone" port on your telo, what happens if you do a manual dial instead of auto.

Dialing *99+number
#64665 by bmccollum
Tue Sep 14, 2010 1:38 pm
I have an Epson Artisan 810 (similar, obviously to your Artisan 800) and I can't fax either. The printer will light-up and the LCD indicates that it knows our # is ringing for example when a regular phone call comes through, but if I try to do the reverse and fax something, it tells me there's no dial-tone.

Any suggestions on ways to remedy this are much appreciated!
#64671 by murphy
Tue Sep 14, 2010 2:15 pm
If your FAX machine has two phone jacks, make sure that Ooma is connected to the incoming jack and not the one used to connect a telephone.

Who is online

Users browsing this forum: No registered users and 10 guests