Need extra help installing your Ooma Hub or Telo system? Let us know.
#64053 by Luz.Lopez90
Tue Sep 07, 2010 9:32 am
Hi,

I had 5 phones prior to the Ooma, and now I have the Ooma hooked up with the Hub on one phone and the Scout on another. So this leaves me with 2 phones working fine with the Ooma Hub and Scout. However, when I plug any of the other phones directly into the wall, they are not getting a dialtone. I was told the other phones should work without having to buy more scouts but I am unable to hear a dial tone. Can someone please help me with this?
#64054 by lbmofo
Tue Sep 07, 2010 9:43 am
You would need to distribute dialtone throughout your home.

In order to do this, you'd need to disconnect the telephone company from your house wiring first.

You can combine the "Wall" and "Phone" port of your Hub using a duplex splitter before feeding into your wall jack so that either a phone or a Scout would work at any wall jack within your house.

https://www.ooma.com/support/knowledgeba ... hone-jacks

viewtopic.php?f=2&t=6853

If you don't want to distribute dialtone, you can get one of them DECT 6.0 phones where only the base needs to be connected to dialtone.
#64255 by Luz.Lopez90
Thu Sep 09, 2010 4:59 am
This is unbelievable!!...I can't believe I overlooked this I am sure all of the instructions are incorrect about this and I have called Ooma about 20 times and have been struggling with this for 4 months!!...This is perfect, Thank You soo much!!

Who is online

Users browsing this forum: No registered users and 12 guests