Porting request 8/14/10 & nothing else?

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
Electron Mover
Posts: 8
Joined: Sun Aug 22, 2010 1:05 pm

Porting request 8/14/10 & nothing else?

Post by Electron Mover » Thu Aug 26, 2010 10:07 am

I bought my Ooma Telo 8/14/10 at Costco, activated it and my "Porting Status" has been without change:
Order received Received order on Aug 14, 2010

I called CS on 8/24/10 and was told my LEC is 62868 and all was in order. I asked why no further action had been taken and she really didn't have a answer except that Ooma had all the information needed. Maybe I'm missing something, but I don't understand why the information has not been at least verified (seems that should not take long at all).
Can somebody who understands the sequence of events explain to me where they think my porting request is in the overall scheme of things and whether or not Ooma has dropped the ball and if so, how do I get the ball moving? :?:
TIA,
Bill

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Porting request 8/14/10 & nothing else?

Post by lbmofo » Thu Aug 26, 2010 10:13 am

Look at this and email the address for help: https://www.ooma.com/support/knowledgeb ... d-messages
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Electron Mover
Posts: 8
Joined: Sun Aug 22, 2010 1:05 pm

Re: Porting request 8/14/10 & nothing else?

Post by Electron Mover » Sun Aug 29, 2010 5:07 am

I did email support and got the following reply:

Dear Bill,
Thank you for contacting Ooma Customer Support.
We have already submitted your request. However, we are still waiting for advice for the estimated completion date from the carrier. We will immediately send you notification once we receive this.
Should you need further assistance please let us know.
Regards,
Lee


So, apparently the porting status stays at " Order received" until the carrier responds to the porting request from Ooma.
I hope this information is helpful to others. I also think that Ooma should add a step to the Porting Status after "Order received" such as "Porting information and request sent to carrier".
Regards,
Bill

Post Reply