No incoming or outgoing calls..

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
akronfall
Posts: 4
Joined: Mon Aug 16, 2010 6:28 pm

No incoming or outgoing calls..

Post by akronfall » Tue Aug 17, 2010 4:15 am

All,

I got my Ooma Hub and went through the installation process. I was able to the welcome voice mail from Ooma and also did set up my voicemail account.

However, i cannot make outgoing calls or can't see the phone ringing for any incoming that i try from my mobile.

When I dial a call from the Ooma connected phone (landline), i hear the engage tone after entering 6 digits of the 10 numbers. I tried calling from my work numer and also my mobile and cannot receive any calls on the Ooma phone or even reach the voice mail. It has been nearly 10 hrs that the equipment was setup. I did a restart of the hub as well. Please advice..

akronfall
Posts: 4
Joined: Mon Aug 16, 2010 6:28 pm

Re: No incoming or outgoing calls..

Post by akronfall » Tue Aug 17, 2010 7:55 am

Update: Incoming calls are working fine now...

Outgoing calls are still a problem..any suggestions are helpful..

Thanks..

akronfall
Posts: 4
Joined: Mon Aug 16, 2010 6:28 pm

Re: No incoming or outgoing calls..

Post by akronfall » Tue Aug 17, 2010 8:58 am

even better update:

Outgoing works as well.. have to use the prefix 1 for non-local
1-xxx-xxx-xxxx

and for local number ()-xxx-xxxx, dialing without the area code works...

glad its working...but the cust. service had a message that they are experiencing some outage..

User avatar
mrtim
Posts: 12
Joined: Tue Aug 17, 2010 8:03 am

Re: No incoming or outgoing calls..

Post by mrtim » Tue Aug 17, 2010 9:00 am

You can disable the dial 1 first in your my.ooma.com preferences. Look for "system". Why anyone would want to dial 1 first is beyond me.

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: No incoming or outgoing calls..

Post by southsound » Tue Aug 17, 2010 9:04 am

If you like, you can also turn on 10-digit dialing in the my.ooma.com Preferences / System area. When enabled, the system only requires the area code and number - you can also dial just 7 digits for local calls. After about 10 seconds, the system realizes you are only dialing 7 digits and connects the call. If you want to shorten the wait, just press # after the 7 digits.

May I be one of the first to welcome you to ooma and to the forum? We're glad you're here! :cool:
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

akronfall
Posts: 4
Joined: Mon Aug 16, 2010 6:28 pm

Re: No incoming or outgoing calls..

Post by akronfall » Tue Aug 17, 2010 9:31 am

thank you guys..

enabled the 10 digit dialing...thanks again..

Post Reply