Need extra help installing your Ooma Hub or Telo system? Let us know.
#61771 by lucyred62
Mon Aug 09, 2010 3:14 am
I hope someone can help me. I have the ooma connected from my cablevision modem to home. Then a cable from home on ooma goes into my Linsys E3000 wireless router. Everything works fine except now I can't access my slingbox remotely. I can access the slingbox while at home, but not remotely. I have tried to port forward on the linksys and the slingbox, but it is not working. Someone said that the slingbox may be interpreting the ooma as a router, along with the linksys, and this could be the problem. http://support.slingbox.com/get/KB-005033.html. I am so frustrated, I don't know what else to try. Is there a way to set up the ooma, so that the slingbox will only see my wireless router? Please help.
#61780 by murphy
Mon Aug 09, 2010 7:34 am
Connect your router to the modem and connect the Internet port of the Ooma box to a LAN port of the router.
Leave the Home port of the Ooma box unused.
Configure QOS in the router to give priority to the Ooma box.
#61942 by lucyred62
Thu Aug 12, 2010 8:10 am
Hi, thanks for the reply. Can you tell me how I can configure Qos on the router. This is new to me. I know how to get into the router settings. Is this in port forwarding? Not really sure how to do this. Also, do I have to reinstall software of ooma once I do this, or once I change the settings on the router it should work. I had tried just putting the lan from the router, and the ooma lost connection to red, and would not work.
Thanks in advance.
#61943 by murphy
Thu Aug 12, 2010 8:37 am
Look for the following paragraph heading in your router manual.

Applications and Gaming > QoS

Turn everything off while you are changing the way they are connected together.

Who is online

Users browsing this forum: No registered users and 12 guests