Need extra help installing your Ooma Hub or Telo system? Let us know.
#61480 by sean.scott
Wed Aug 04, 2010 8:27 am
I ported my phone number from Cablevision to Ooma a few months back and I thought it was working fine, until people that tried to call me can't get through. I can make and receive calls but people who are Cablevision customers that try to call me receive a message saying my line was disconnected. I can call Cablevision customers though.

It seems like my phone number was ported out of Cablevision but when one of their subscribers all me, it never makes it out of their system since my account is marked as canceled.

I've tried contacting Ooma support and they say it's okay on their end and say to call Cablevision. I call Cablevision and they say to call Ooma.

I'm stuck in a never ending loop of support calls being passed off. It's a pain because a majority of people that call me use Cablevision.

Any help would be appreciated.

Thanks,
-Sean
#61483 by southsound
Wed Aug 04, 2010 8:32 am
What you need to do is have one of the Cablevision customers call support and question why they are not able to call a valid telephone number. They will have a lot more impact on them because Cablevision will not want to lose them as a customer. You have no status because you are already gone. The solution is simple - they just need to remove your number record from their internal routing database - and only they can do it.
#61559 by LIPearl
Thu Aug 05, 2010 5:43 am
I'm glad I read this since I activated Ooma Telo last night with the intention of porting my Cablevision number. I had to rethink that since I also have an alarm system with Ooma does not support. I am considering keeping the Cablevision number for now & setting all calls to that number to forward to my Ooma number. In that way, I get the benefit of Ooma's features such as blacklist, BUT have to continue paying Cablevision for that service.

If you are getting the Cablevision "triple play" discount, when you end OptimumVoice, don't you lose that discount? So you end up losing money there plus paying the $10 a month for Ooma premiere......it's almost a wash considering I pay $19.99 for Cablevision's unlimited calling with quite good calling features.
#61598 by sean.scott
Thu Aug 05, 2010 3:42 pm
Southsound, that's what I figured the issue was but just couldn't ever get anyone to help me with fixing it... I decided to give it another try and finally get a level 1 tech that gave me the magic phone number to their porting issues department.

I spoke to one of the higher level techs and after about 5 minutes he was able to tell me he found my number "floating around in their system." He removed it and now it's working perfectly.

LIPearl, you will lose the triple play savings after porting your number, but I had already had the service for a year, so like 'Givemeabrek' said so, they had already jacked up the price (and I only have the basic service, not premier.)

I wouldn't be afraid to port the number now you have that information. The number for Cablevision's Porting support was 516-803-9797 (I also had to follow the prompts saying a was a provider to get me in.)

Thanks everyone, this is now resolved.

-Sean
http://connectedcommuter.com
#61600 by southsound
Thu Aug 05, 2010 3:52 pm
Sean,

I don't think anyone has said it yet, so let me be the first - Welcome to ooma and to the forum! You're going to like it here! :cool:
#61639 by LIPearl
Fri Aug 06, 2010 9:50 am
Well first, yes, the so-called Triple Play does go up after a year; however, you continue to get a discount of $15 for having the 3 services. So when you lose that, you pay $15 more for the TV and internet service. So by dropping their phone service, it will cost me $15 more plus the monthly Ooma service charge.

Second, I need help getting Ooma to work....I have a dial tone & can makee calls, but when I call my Ooma number, I get a recording saying that it's not a working number......??? What am I doing wrong?
#61651 by LIPearl
Fri Aug 06, 2010 12:18 pm
ntoy wrote:Hello LIPearl ,

I will need to escalate to our carrier. Could be a routing issue or a bad number.



Thanks.......do I need to do something to make this happen???

Who is online

Users browsing this forum: No registered users and 13 guests