Need extra help installing your Ooma Hub or Telo system? Let us know.
#62271 by lbmofo
Mon Aug 16, 2010 8:59 pm
lbmofo wrote:Anyone with Verizon experience? I ported out of Verizon DSL but signed up to cable before the port so didn't care but a family member is now wondering about whether dry-loop is automatic with Verizon.

Found the answer here in ooma's knowledge base: https://www.ooma.com/support/knowledgeba ... d-messages
#62611 by lnagler
Thu Aug 19, 2010 4:43 am
After reading all these posts, my experience with Bellsouth and OOMA may be of some help. I had Bellsouth install the dry DSL first. After installation then ported current phone number to OOMA.
Whille number was porting - took about three weeks - I hooked up OOMA Telo and installed phone into OOMA port. Worked fine. Called Bellsouth to drop DSL from their phone line so as not to pay for two DSL numbers..
After number ported then called Bellsouth to cancel their phone service. Then installed splitter on OOMA Telo so could still have phone by PC. From splitter ran another cable to a nearby phone jack to distribute OOMA dial tone to other phones in house. Problem. Soon as I did that I immediately got Bellsouth recorded voice saying hang up and try your call again. Disconnected other line form splitter and found was still getting Bellsouth dial tone on other phones. No one able to call in but still could call out.
Solution after calling OOMA tech person, was to go outside where phone service comes into junction box on outside wall and unplug modular phone jack. I then checked phone elsewhere in house and Bellsouth dial tone gone.. Hooked up splitter line to wall jack again and then other phones were enabled. This solution is mentioned elsewhere in one of the posts.
Question: Does anyone know whether instead of splitter on Telo, what would happen if you use Telo Out port to distribute dialtone (looks like filter used there). Talks about two wire vs 4 wire. Confusing.
#62708 by Ima2Avoter
Fri Aug 20, 2010 9:31 am
What do you do if your NI box doesn't have the unplug option? Mine is just four threaded posts with nuts on them. All I have is wires going everywhere. I had so much problems with ATT/SBCGLOBAL, I told them to take a flying leap and got cable broadband (plus my speeds were 10x's faster now with the cable modem). I've been assured by ATT the service is stopped, but my OOMA system now sends a line busy or phone off hook sound through handsets since connecting the Telo to my home phone jacks. If it weren't for the Premier second line, I'd have no phone at all.
#62718 by murphy
Fri Aug 20, 2010 1:27 pm
Ima2Avoter wrote:What do you do if your NI box doesn't have the unplug option? Mine is just four threaded posts with nuts on them. All I have is wires going everywhere. I had so much problems with ATT/SBCGLOBAL, I told them to take a flying leap and got cable broadband (plus my speeds were 10x's faster now with the cable modem). I've been assured by ATT the service is stopped, but my OOMA system now sends a line busy or phone off hook sound through handsets since connecting the Telo to my home phone jacks. If it weren't for the Premier second line, I'd have no phone at all.

If it's wired properly the top two posts are the incoming phone line and the bottom two posts are where all of the wires to your house jacks are connected. Disconnect the the top two wires from the posts. Do not touch both of them at the same time. You may or may not be able to feel the 48 volts that is there.
#66581 by BGF
Sun Oct 10, 2010 4:22 pm
To follow-up last post, my port is complete, have been using Ooma for almost a month. So far, so good. Did more talking with AT&T than with Ooma. A little painful, but you figure it's a one time deal to endure.

I called AT&T to schedule setting up "dry loop" DSL where I previously had landline + DSL. This also got me a lower monthly rate for the mid-range DSL speed at only $15/month for a year (actually, I have to make another call because they billed us the standard rate for the first month on the new dry-loop only account). Anyway, AT&T pretty much stuck to everything they said would happen. Granted, it took several calls at lunch time to make sure everything was in order, but here are a few things I can confirm:

1. You pretty much need to make sure you at least have a dry loop or other dedicated internet service for the port to run smoothly. Once that's done, everything flows a lot better.

2. Much of it depends on the wiring in your home. So, if you have a "lineshare" account with AT&T (phone + DSL), you really should get a separate/additional dry loop or other broadband Internet service. Again, my suggestion is you get the dedicated line before you start. You can then cancel the legacy account later. The caveat with this is you pay maybe one month for BOTH lines. Still, it's worth it in the long run since you figure just basic phone service from AT&T is $25/month.

3. I called Ooma at least twice during the process, took just shy of a month for the entire port process, but most of the "heavy lifting" occurred within the last week of the actual port. I have seen other comments/complaints about calling the Port Dept. and getting very nice, polite CSRs who ultimately can not answer any technical questions. I insisted on talking with a technical support person (I myself know just enough to be dangerous), and that is the one who ultimately confirmed that my port was completed--with no prior status update or confirmation by email from Ooma. Granted, I probably beat them to the punch because I called the day after the AT&T guy was at my house, but still: how could they NOT know, and I had to convince the person at Ooma to where she finally placed a test call to see if it went to Ooma voicemail: why not do that first thing? So basically, I was the one who informed Ooma that my port was complete vs. other way around.

So, in theory this is the one and only time I have to do this. All in all, not too terrible, and everything after a few weeks seems to be fine. I did get a UPS surge protection unit with battery back-up (APC brand) "just in case". I have my Internet gateway, Ooma unit and at least one phone unit connected to it so if the power goes out, I still have "dial tone". I also set call forwarding so if the Internet is down, calls forward to my cell #.

One detail on the AT&T DSL: if you change accounts for your Internet service but are using the same gateway/router, be sure you follow the instructions about "registering" your new equipment to the new account #. Otherwise, your service will get disconnected until you call or know how to reconfigure your settings.

Hope this information helps someone else. I think it's worth it for a a couple of weeks of checking with AT&T and Ooma for the long term savings of not having to make another payment to AT&T for the phone service. If you wait it out and do nothing, it likely will take longer than the stated 3-4 weeks.

Happy porting!

Who is online

Users browsing this forum: No registered users and 8 guests