Need extra help installing your Ooma Hub or Telo system? Let us know.
#57835 by shyster
Sat Jun 12, 2010 10:24 am
I tried to distribute the dial tone to my home phones -- connecting to a wall outlet from the Telo "phone" port (tried the "wall" port first, before realizing that that's the wrong one) -- without knowing that I apparently have to disconnect the telco line physically, not just have my account canceled. Now I get no dial tone out of the "phone" port, either to my other phones or to a phone plugged directly into the Telo "phone" port (which was working fine before I did these things, and the Telo itself still is -- it takes calls, records messages, etc.). I've tried rebooting the Telo; no change. Can I remedy this, or have I fried it?
#57850 by nn5i
Sat Jun 12, 2010 5:12 pm
shyster wrote:Rebooted again, works now, no idea why; in any event, sorry for the useless post.

Not really a useless post. It may help someone else solve the same problem more quickly.

Who is online

Users browsing this forum: No registered users and 6 guests