Need extra help installing your Ooma Hub or Telo system? Let us know.
#55159 by bfeltman
Mon May 10, 2010 9:00 am
I just got my Telo working behind my router. It works fine for about 30 minutes, then the Ooma starts flashing red and no longer works. Any ideas? I would really like this to work so I can drop my local landline carrier.
#55174 by murphy
Mon May 10, 2010 10:26 am
Check the configuration for your router to make sure that it is set for always on.
Some brands default to only connecting on demand.
#55185 by bfeltman
Mon May 10, 2010 11:35 am
I should also mention the telo did the same thing when I had the telo between the modem and router but I much rather have it behind the router for security purposes.
#55269 by bfeltman
Tue May 11, 2010 8:29 am
Ooma tech support advised me to switch out my ethernet cable which did not resolve the issue. I also replaced my old cable modem with a new one which also did not fix the problem although my network speeds doubled. :) I highly doubt the problem is my router since its pretty new wireless N and the other 15 devices I have work fine. Any ideas here would be much appreciated.
#56676 by bfeltman
Wed May 26, 2010 9:12 am
Ok. I've tried everything that tech support has suggested and still does not stay working. To recap, the Ooma comes on and works fine for 30-60 minutes, then the Ooma symbol starts blinking red and stays that way. I've set it up both behind the router and between the modem and router and get the same effect. Does anyone have any idea on what could be happening? I'm at a loss.
#56683 by sfhub
Wed May 26, 2010 10:09 am
Not sure what tech support asked you to try.

Have you tried a new ethernet cable?

Have you tried pinging vpn.ooma.com through the home port? What is the behavior before and after Ooma changes states?

If your Ooma can go blue and you can make phone calls, then it goes red, more likely than not something is causing packet delivery problems, though it can be other causes as well.
#56709 by jacque
Wed May 26, 2010 12:04 pm
I feel for you. I'm the one in that thread you got pointed to, and the problem turned out to be my own wiring. Once I fixed that, I've had my Telo up and running without a hitch. My number port went through Friday and I was a little hesitant to pull the plug on the Telo and reboot it -- it had been running solid for a long time and I was superstitious about touching it -- but I did it. It booted right back up and hasn't stuttered once, has been fine for six days so far and I don't expect that will change.

I just want to say that these guys here are really smart and they'll fix you up. I don't know what I would have done without their help, especially Sfhub who stuck with me through it all. Now that I know what I know, I'd say swap out or double check every bit of wiring from your modem to your Telo. If you've got the same problem I had, it's in those wires somewhere. And while it may not help much, consider yourself lucky that you only have to wait 30 minutes to see if it works -- mine didn't blink out for 5-6 hours. Waiting for that to happen made the process much longer. Hang in there.
#56843 by bfeltman
Thu May 27, 2010 3:12 pm
My set-up was Modem -> Router -> Ooma with a static IP assigned to the Ooma from the Router. Tech support had me perform the following:
1) Cycle Power - No effect
2) Replaced Cable Modem - No effect on Ooma - Doubled D/L & U/L speeds tho :)
3) Factor Reset - No effect
4) Call Comcast and have them add 174.143.168.12 to their DB. - No effect. Not sure why it would because the Ooma works initially. Also my friends have an Ooma and Comcast and theirs works fine.
5) Changed set-up to Modem -> Ooma -> Router - No effect.
6) Changed the MAC address of the telo to "built-in" - No effect.

I'm a little pessimistic about the cable since I've tried two of them but I'll try another. I agree tho, it seems it has to do with packet loss somewhere along the way.

Who is online

Users browsing this forum: No registered users and 5 guests