Porting

Need extra help installing your Ooma Hub or Telo system? Let us know.
sunrisepostal
Posts: 46
Joined: Tue Jan 13, 2009 1:06 pm

Re: Porting

Post by sunrisepostal » Wed Mar 04, 2009 8:25 am

After I reply on this post yesterday after two hours leter i received Email saying my port complete by march 6 that should be day after tomorrow.

Thanks.

User avatar
number9
Posts: 126
Joined: Wed Jan 14, 2009 6:04 pm
Location: Northern Indiana

Re: Porting

Post by number9 » Wed Mar 04, 2009 10:13 am

dlong wrote:
koehn wrote:
It would probably save Ooma and their customers considerable headaches if they let you check the status of your port in the Lounge. Anything they can do to reduce the number of support calls will result in tremendous gains all concerned, particularly considering the forty bucks people are shelling out for a service that's completely free from other providers.
Fantastic idea, koehn. I sense the frustration from all others on here such as number9 with the porting process; number9 seems to be in total limbo.
Anything that makes the experience a bit better is a sense of contact. The UPS shipment tracker is a perfect example of this. Ooma should consider this if it isn't too hard to implement a web page even just an event logger if anything. And now as of yesterday, I too am going down this road of the number porting.
Koehn, I agree with Dlong, This is an excellent idea.
I have been on the phone with ooma and still am in 'limbo'. No one (ooma, or AT&T) seems to know what is going on. Patience seems to be the key, but, "insert bad word here" I wish I could get a solid answer.
Otherwise, I am very happy with ooma.
One thing I think that would help is an acknowledgment email that is auto generated when emails are received by ooma, LOA & phone bills, etc,... to let 'us' know that our emails have been received.
Plays PRS guitars

samantha65
Posts: 1
Joined: Wed Mar 04, 2009 4:14 pm

Re: Porting

Post by samantha65 » Wed Mar 04, 2009 4:26 pm

I received my email with the LOA paper. It said that I could fax or email them back, but didn't give an email address. Can anyone help me with an email that I can send these back, I would very much appreciate it. Thank you : )

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Porting

Post by murphy » Wed Mar 04, 2009 4:54 pm

Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

tommies
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Re: Porting

Post by tommies » Wed Mar 04, 2009 5:19 pm

If you look at the sender, and it said: (mine is)

ooma Support [loa@ooma.com]<loa@ooma.com>

Just hit reply, and don't forget the attachments.

tommies

koehn
Posts: 76
Joined: Tue Feb 10, 2009 10:57 am

Re: Porting

Post by koehn » Tue Mar 10, 2009 2:14 pm

koehn wrote:I guess I've been fortunate. I put in my porting request on 2/10, got a confirmation on 2/24 which told me roughly when they expected my port, and just a few minutes ago got an email telling me it's going to port on 3/10, exactly four weeks after I sent in the forms.
My number ported today, and we didn't feel a thing! Thanks Ooma! Great job!

toddbecker
Posts: 35
Joined: Fri Mar 06, 2009 6:21 pm

Re: Porting

Post by toddbecker » Tue Mar 10, 2009 7:49 pm

number9 wrote:One thing I think that would help is an acknowledgment email that is auto generated when emails are received by ooma, LOA & phone bills, etc,... to let 'us' know that our emails have been received.
I'm not sure if this is a change to the process, but I initiated my porting process on Monday morning, received the e-mail requesting my LOA and bill within minutes and received a confirmation e-mail of receipt of my LOA and bill 1 minute after I sent it to Ooma. Now I am waiting for my notification of expected porting date. Time will tell, but it seems like they have worked some things out.

User avatar
number9
Posts: 126
Joined: Wed Jan 14, 2009 6:04 pm
Location: Northern Indiana

Re: Porting

Post by number9 » Wed Mar 11, 2009 5:08 am

I sent LOA and phone bill in on January 16,2009. It's March 11, 2009, and still not ported. Emailed two forum moderators and got no response from either of them. Talked to customer support early last week and have heard nothing.
Plays PRS guitars

User avatar
number9
Posts: 126
Joined: Wed Jan 14, 2009 6:04 pm
Location: Northern Indiana

Re: Porting

Post by number9 » Thu Mar 12, 2009 10:08 am

Okay, I have been in contact with Veronica R. from ooma support. We made 5, FIVE, phone calls to AT&T and still could not get to the right department.It has been 8, eight, weeks since my port request. Guess who was at fault,... AT&T!! How do i know? Because i was on the phone with Veronica for an hour while she worked her A$$ off for me!!!
To the person who said customer support is worthless. You sir could not be more wrong! It is frustrating being on hold for long period of times but when some one picks up the service has been EXCEPTIONAL!!
Veronica, Thank you!!!!!!!!!! You went beyond my expectations!!
Plays PRS guitars

dlong
Posts: 100
Joined: Fri Feb 27, 2009 12:52 pm
Location: Sometime a while back, a caveman used it

Re: Porting

Post by dlong » Thu Mar 12, 2009 11:24 am

Awesome number9. I'm really glad to hear you are finally making progress. And good for ooma.

Post Reply