Need extra help installing your Ooma Hub or Telo system? Let us know.
#3315 by niknak
Sun Feb 22, 2009 1:55 pm
Hi
I have been using ooma for about 3 weeks....not making many calls, and only receiving a few test calls (since nobody has the new ooma number) however, there have been no entries in the call logs for either incoming or outgoing calls.....??? does something have to be enabled for call logs to work?
Thanks
#3432 by niknak
Tue Feb 24, 2009 12:02 pm
can anyone tell me why there are no entries in my call logs?
#3434 by murphy
Tue Feb 24, 2009 12:17 pm
Do you have your landline integrated with ooma?
Have your test calls been local calls?
#3459 by niknak
Tue Feb 24, 2009 4:00 pm
landline is still separate until porting is complete
I am using an ooma assigned phone number

yes, the test calls in to the ooma have been local, however I have made 4 or 5 long distance calls as well but nothing shows up in the logs
#3463 by Dennis P
Tue Feb 24, 2009 4:35 pm
It should not affect your ability to get call logs, but we don't have any debug logs for your device (making it more difficult to determine the problem). Your router or firewall may be blocking syslog (port 514). Could you try opening that up?
#3469 by Dennis P
Tue Feb 24, 2009 6:15 pm
Actually, the problem may be more fundamental than that. It doesn't look like your ooma box picked up a DNS server. Do you have it setup for static IP addressing? Can you describe your setup a little more?
#3474 by niknak
Tue Feb 24, 2009 6:29 pm
I have verizon fios going to their router using coaxial cable
from the router I have a switch to which 4 desktop pcs and a wireless access point are connected.

Everything works well with the router DHCP pool of 192.168.1 to 192.168.1.100 available for my devices.

All the computers use DHCP for their addresses, the access point and network printer use static IP addresses assigned by me.

When I first got ooma I tried to connect as follows
FIOS --> Router-->OOMA -->Switch but got only red lights

Then tried FIOS --> Router-->Switch-->OOMA (defaults)still got red lights

Then connected OOMA directly to laptop and entered ooma setup and changed default OOMA IP to static IP in my router's range

Current setup (WHICH WORKS PERFECTLY) is:
FIOS --> Router-->Switch-->OOMA (static IP in my router's DHCP pool)

Thanks !
#3477 by Dennis P
Tue Feb 24, 2009 6:34 pm
Cool. Can you make sure you have configured a DNS server on your ooma Hub? That will make it easier to troubleshoot the problem.
#3484 by niknak
Tue Feb 24, 2009 7:25 pm
Dennis
Thanks for your quick response

What is the setting needed for DNS server?
Is this a setting from Verizon?

I am not at home right now
I will make any changes you suggest asap!
#3497 by Dennis P
Wed Feb 25, 2009 8:56 am
You should get your DNS server settings from Verizon. You should be able to find it either on your router or your computer. If not, you can use servers for opendns.org:

208.67.222.222
208.67.220.220

Who is online

Users browsing this forum: No registered users and 10 guests