Need extra help installing your Ooma Hub or Telo system? Let us know.
#51750 by Leeway
Tue Mar 30, 2010 7:56 pm
stevegriswold wrote:When I call someone it says "ooma calling" on their caller ID.

Is there a way to change this to my name or my company name?

Thanks,
Steve



Are you a new Ooma user? Did you port your old number? If your port is in process, your name will not be correct until a little bit of time 'after' the port is complete. Lot's of things get better after the port is finished.
#51782 by jmassimilla
Wed Mar 31, 2010 5:23 am
I had the same problem with both of my hub accounts. After about 8 weeks , I contacted customer support about the issue and in both cases, it was resolved in short order.
#52814 by stevegriswold
Mon Apr 12, 2010 7:49 am
I called OOMA and they said they would change it for $11.99 (to switch from one name to another). They said it should show our family name and I asked to have that changed to our business name. I never did see our family name, just OOMA Calling as the name.

I have not tested it yet, but it should be fixed.
#53476 by stevegriswold
Wed Apr 21, 2010 3:45 am
Well it's been nine days and our caller ID name that displays has not been switched yet. I'll give it another week and see if the change shows up.

Steve / Lisa Griswold
#53491 by MikeekiM
Wed Apr 21, 2010 6:57 am
My friends used to tell me that when I call, it says that someone named "Omar" was calling :D (Yea...they were misreading "Ooma")...

The folks on these forums told me to call tech support and it would get resolved in a couple of days... I did...and it did... :)

Who is online

Users browsing this forum: No registered users and 13 guests