Need extra help installing your Ooma Hub or Telo system? Let us know.
#49354 by luntam
Wed Mar 03, 2010 9:07 pm
Linksys router behind the Uverse gateway works wonder for me when I vpn into the company.

Try this directly on the Uverse gateway and see if it work or not:

1. Open up IE and enter the ip address of the uverse gateway at 192.168.1.254
2. Click on the Firewall icon on top of screen and enter in the password
3. Click on Firewall Settings
4. Click on "Add a new user-defined application"
Profile Name: Application Name: Ooma
Definition: Protocol -> tcp or udp
Port Range -> from: ___ to: ___
Protocol timeout -> leave blank
Map to Host Post: -> leave blank
Application Type -> leave blank or H.323-based Internet telephony

Put in the following definition below:

53 to 53 udp
123 to 123 udp
514 to 514 udp
1194 to 1194 udp
3386 to 3386 udp
3480 to 3480 udp
10000 to 20000 udp
53 to 53 tcp
443 to 443 tcp

5. Click on the "Back" button
6. (1) Select a computer - select ip address of your ooma telo device
7. (2) Click on Allow individual application(s)
Click on Ooma on the left hand box and then click on "Add" button
You should see Ooma under "Hosted Applications" now
8. Click on the "Done" button

Try your Ooma device and see if you have dial tone.
#49609 by flavaj
Fri Mar 05, 2010 1:29 pm
i'm very happy to announce the settings luntam gave me WORKS!! my ooma has been solid blue since last nite! i'm just surprised and was very frustrated why the ooma device wasnt plug-n-play right out of the box. oh wells....., a BIG THANK YOU to you luntam!!!!
#49649 by luntam
Fri Mar 05, 2010 5:58 pm
Glad it works for you. Something changed in the last 3 weeks where you have to put it into dmz or do port forwarding. It used to work without doing that. Thanks.
#49654 by jimotr
Fri Mar 05, 2010 6:13 pm
Ok... I"ve performed the steps shown to set up my Ooma (non-telo) and it appears to work very temporarily. I get the blue light, I receive the Ooma dial tone, but when I dial out the call goes no where (most of the time).

I have also noted that in the U-verse settings the ip address for the ooma jumps from 192.168.1.69 to 192.168.1.70. I go into the Firewall settings described and set it to the ooma, but it doesn't stick. I try resetting the ooma and it changes to the other IP address. I have attempted to make the ooma ip address static, but that doesn't seem to affect anything, it still jumps from one to the other.

HELP!
#49676 by luntam
Fri Mar 05, 2010 8:43 pm
Sorry. I can't help since I don't have the hub. I would unplug the ooma hub from the uverse gateway and reset the ooma device to factory default. Plug back into the uverse gateway and see what the ip address is. The ip address for ooma should not jump from 192.168.1.69 to 192.168.1.70.

If the above steps do not work, I would reset the uverse gateway by pressing the small red button next to the power connector for 30 seconds and let it revert back to default. Make sure nothing is connected to ethernet port 1 to 4. Once you see all green light, plug in the dvr first and then the ooma hub 2nd. Check the ip address to see it is. Unplug it again and plug back in and you should still get the same ip address. If same, then do the forward porting to the current ip address. Normally, the uverse gateway for dvr will take 192.168.1.64 automatically. Ooma hub should take 192.168.1.65.

BTW, I'm just guessing if the hub is anything close to the telo.
#49695 by murphy
Sat Mar 06, 2010 4:08 am
Connect to the setup page of the hub, go to the Network page, click the radio button to Use built-in MAC address, click update. If the hub is allowed to pick a MAC address, typically spoofing what is connected to it's Home port, it will be issued a different IP address by the gateway.

Who is online

Users browsing this forum: psklenar and 6 guests