Need extra help installing your Ooma Hub or Telo system? Let us know.
#47264 by saratogacoach
Mon Feb 15, 2010 8:32 pm
Hi,

I have just begun setting up my Ooma Telo, have the basics working (I am using a single Ooma number) and will next try adding my HP G85xi all-in-one fax. This fax machine can recognize distinctive ring patterns. The ring patterns that I can use, and the fax will recognize, are single, double, triple and double-triple.

Is there some way to set up distinctive rings? Would I need a second Ooma number to do this?

Any suggestions will be appreciated.

Kind Regards,
#47266 by southsound
Mon Feb 15, 2010 8:39 pm
First off, welcome to ooma and to the forums. Yes, your fax machine should work with the distinctive ringtones. I have Premier on my Telo so one number rings a standard pattern, another rings with 2 short, and the third with 3 short rings. Of course, you will need an active Premier account to have more than one number.

I believe you are able to select a fax mode when assigning the behavior of a particular number - and it has been suggested to throttle back your speed to 9600kbps and remove ECM. If you have difficulties after installation, please feel free to reply back or start a new thread.
#47364 by saratogacoach
Tue Feb 16, 2010 12:48 pm
Hi,

Thanks for your reply and suggestions. Although, I thought I had subscribed to this thread and that I would get email notification of a reply, I must have not set this up correctly (I think I have succeeded now).

So, I experimented with setting up the fax and came upon these same results. Ah, had I checked the board, found your excellent reply, it would have saved a couple of hours of trial and error. :)

For testing, since I have a 60 day premier trial, I've set up 2 numbers, one for phone, one for fax. I gave the fax-dedicated number a 2-long distinctive ring and set the G85 to answer this pattern on the first ring. I used a phone splitter to input both cordless phone system and fax machine into the Telo's single port for this.

In the G85, turned off the ECM and reduced the baud rate to 9600 as per the following link:

http://tincantalk.com/customer%20downloads/faxing/Setting%20baud%20rate%20on%20HP%20OfficeJet%20G85%20Printer.pdf

The Telo also requires for receiving that the fax mode must be enabled in MyOoma for the fax-dedicated number.

Then tested, and it's sending (I think it sends by using the main, phone-dedicated number-but this is OK) and receiving, using the fax-dedicated number. All works well.

Again, thanks for your help.

Ooma is quite a wonderful system!

Kind Regards,
#47910 by ooma7
Sat Feb 20, 2010 8:21 am
I have telo with 2 lines. 2nd line is enabled for fax. My fax machine is canon image class mf4150 set to Fax Only. I can't set it to Manual as recommended by ooma because it must receive faxes when I am out. Problem: the fax machine grabs calls that come in on line 1 and line 2. I also tried setting fax machine to DRPD (distinctive ring) but the distinctive ring pattern options from telo did not match any of the distinctive ring pattern options for fax machine. I tried setting the fax machine DRPD to "other" and the telo to a couple of different distinctive ring patterns, but that did not work. I would appreciate assistance was this problem.
#47991 by saratogacoach
Sun Feb 21, 2010 8:01 am
Hi Ooma7,

I wish I could be more helpful, but I'm a newbie using Ooma. I hope someone on the forum with more skills and experience responds.

I think that the key in my successful set up was the HP G85xi's ability to recognize one of Ooma's available distinctive rings: 2 long. The G85xi only specified rings as double, triple, etc., so I used double which fit Ooma's 2 long (not 2 short). I tested a few different options before succeeding.

What are the Canon's available distinctive rings? Have you tried each with the available Ooma patterns? In my experience, sometimes a "counterintuitive" selection can work. :)

In any event, good luck. Hope something works.

Kind Regards,
#47995 by OldMacGuy
Sun Feb 21, 2010 8:48 am
I have the Ooma Telo, cable modem and an Apple Airport(Router) for Wifi.

I am unable to send or receive Faxes, using an HP7210 All-in-one printer. Everytime I attemp to send a fax, I get a "Fax Failed" message. The person attempting to fax me also gets a "Fax Failed". message. In both cases we can hear the other machine answering the call and the LED displays show "connecting".

I have tried putting the Ooma Telo (1) between the Modum and Router and (2) after the Modum and Router. I have also enabled FAX mode, adjusted Fax Speed to 9600 Baud and turned off error correcting. Is there anything else I can try?

Someone suggested that it may be a "dirty" electrical line into my Modem and Telo and that a battery powered interruptable power supply may help. However, I don't want to invest in a battery backup unless someone else has had success using one to correct the FAX sending/receiving problem.

Thanks for any help you can give me.
#48004 by amoney
Sun Feb 21, 2010 11:28 am
OldMacGuy-

Although I am a big fan of UPS, I do not believe it will help you in this regard.

You did not specified if you used fax mode and other settings, particularly if your sending you need to place pauses and disable the Ooma connection tone, adjust baud rate etc.

Ooma KB article:

Fax Mode

If you send and receive many faxes, you can enable "Fax Mode" on the Preferences->System page in My Ooma. This enables Ooma to run in an optimized mode for faxing. In this mode, you won't need to dial *99 before you place your fax calls. If you're using an Ooma Telo system, this mode is required to be enabled if you wish to receive faxes on your Ooma Telo.

Note: In fax mode, your calls are sent and received using a different audio codec. In certain conditions, this can cause the quality of your voice calls to diminish. As a result, we recommend that you only enable fax mode only if you're actively sending and receiving faxes.

Who is online

Users browsing this forum: No registered users and 7 guests