Need extra help installing your Ooma Hub or Telo system? Let us know.
#46481 by electronicsdude
Thu Feb 11, 2010 9:14 am
Hi, I'm a new ooma subscriber. Two nights ago I activated my Telo unit on-line, then set out to connect the unit to my internet connection.

I have a Motorola Surfboard dedicated cable modem and a Linksys WRT610n router. Per the on-line instructions, I initially set up the ooma to be connected to my router which was directly connected to the modem (modem -> router -> Telo, Option 2B). Prior to making these connections everything was, and had been for some time, working correctly with my home network (i.e., router, modem, local network connectivity, internet connectivity, etc.). After following the setup instructions and getting the blinking lights for some time the unit went solid blue and I could make and receive phone calls via the Telo unit. Additionally, everything was still stable with respect to the rest of my home network (i.e., router, internet connectivity, etc.). When I woke up yesterday morning, some eight hours later, and checked my e-mail and made a call with the Telo unit everything was still going great, or so I thought.

When I came home last night the Telo was blinking red and I couldn't access the internet on any of the PCs on my home network. I powered everything down and set out to reconnect everything, which actually was something I was planning on doing anyways so that I could go forward with the Option 2A setup (modem -> Telo -> router), now that the Telo unit had downloaded all of the software updates. When I rearranged and reconnected everything and powered up, the Telo blinked for a bit but shortly went solid blue. I can again make and receive phone calls via the Telo unit.

HERE'S THE PROBLEM: I can no longer access the internet through my home network via the router. I know the problem is with the router (and not with the ethernet cable, for example) as when I connect a PC wired directly to the Telo home network port I can get on the internet without a hitch. I've tried powering down the router (and modem and Telo) several times and tried several full reboots (not a reset) via the router's web-based admin tool. No luck.

An additional problem that seems to have surfaced since my issues is that PCs that are wired to the router can't seem to lease an IP address from the router while wireless clients can. In fact on a PC that has both wired and wireless adapters the wireless can connect to the router while the wired cannot. Regardless, this PC (and all others on my home network) cannot connect to the internet.

Any ideas? I'm pretty sure I just need to tweak some settings on the router and/or Telo admin tool, I just don't know what those tweaks should be and before I set off changing things I figured I'd lean on the community here for some suggestions. Any help would be much appreciated, thanks!
#46486 by ggilman
Thu Feb 11, 2010 9:47 am
When you say your wireless devices can connect to the router but not the wired ones, are you meaning connect through the router to the Internet or accessing the router's web page and such, the router itself? If you're talking about accessing the router itself, it's darn near impossible to have wireless work to your router but not wired. The only thing that would explain that would be bad ports on your router, which does occasionally happen but seems pretty coincidental that it happened as you are rearranging your devices.

I'd start by removing the Telo from the loop and making sure everything goes back to working.
#46499 by electronicsdude
Thu Feb 11, 2010 10:06 am
Yes, the wireless clients can connect to the router (i.e., lease a good IP adress and access the router's admin page at 192.168.1.1) but CANNOT get internet access. I have confirmed that it's my SSID they are connecting to. The wired clients on the other hand cannot even do that. I tested the wired ports on the router and on the PCs so that's not the issue.

Also, I have tried to remove the Telo from the setup and go back to how things were prior to the introduction of the Telo unit and I still cannot access the internet (even with a computer directly connected to the modem). It's almost as if the introduction of the Telo flipped some setting on my router (or possibly the modem, I guess) that removing the Telo from the setup didn't unflip.

I will try Groundhound's suggestion and report back, but in the iterim if anyone else has any ideas please keep 'em coming!
#46502 by ggilman
Thu Feb 11, 2010 10:14 am
electronicsdude wrote:The wired clients on the other hand cannot even do that. I tested the wired ports on the router and on the PCs so that's not the issue.

I'm confused.... PCs connected to the wired ports don't work, yet you have tested the wired ports and they are fine. How are you testing the wired ports if it's not by connecting PCs to them?

Also, if you've removed the Telo from the loop and it's not working, Groundhound's suggestion isn't going to do anything one way or the other. You need to first get things working without the Telo, then put the Telo back in. The Telo is just adding complexity to the situation if the system doesn't work without the Telo anyway.

One thing, be sure to reboot the cable modem every time you change what is connected to (i.e. you removed the Telo and connected to the router). The cable modem won't work if you swap devices and don't reboot it in between.
#46511 by electronicsdude
Thu Feb 11, 2010 10:40 am
I've confirmed that the wired ports are not bad by connecting the PCs via the wired ports. While they cannot lease a good IP address (and thus show in Windows as connected, but with limited availability) they do show as connected (i.e., transmitting bytes and link lights up on both PC and router ports) they just can't get a good IP address and cannot access the router's web-based admin page, while as I've said in my earlier posts the wireless clients can. None of the PCs can connect to the internet except when one is directly wired to the home network port on the Telo.
#46513 by ggilman
Thu Feb 11, 2010 10:49 am
Blinking lights doesn't necessarily mean the ports aren't bad. Still, assuming the ports aren't bad, everything you are experiencing is explained by DHCP problems. If the PCs aren't getting DHCP properly from the router, they won't be able to connect to the router's web page, internet, or anything else. The question is what is wrong with the DHCP....

Your wireless gets DHCP fine so let's assume DHCP is turned on and working. You might want to check your DHCP settings in the router and make sure they look ok though.

Have you rebooted the PCs? They don't always pick up DHCP if they were booted prior to the DHCP server (router). If you haven't already, reboot the PC after the router is up and running. Alternately, go to a command prompt and type in the following (assuming a windows box): "ipconfig /release" followed by "ipconfig /renew".
#46516 by electronicsdude
Thu Feb 11, 2010 11:00 am
Yep, I've tried rebooting the PCs, tried to release and renew the IP adresses, etc. At this point I'd take the wireless clients being able to get on the internet over fixing the wired clients' additonal issues. The issue with the wired clients, while troubling, was disclosed more to help diagnose what the overarching problem with the router/internet connectivity might be.
#46533 by Groundhound
Thu Feb 11, 2010 11:32 am
Agreed that my earlier suggestion will not fix your Internet connection if it's not working even with the Telo disconnected. Did you have your router set to spoof the MAC address of one of your PC's? If so that should be turned off and then reboot your modem.

Who is online

Users browsing this forum: No registered users and 14 guests