Problems with Set Up and Blue LIghts

Need extra help installing your Ooma Hub or Telo system? Let us know.
idex
Posts: 3
Joined: Wed Jan 27, 2010 10:05 pm

Re: Problems with Set Up and Blue LIghts

Post by idex » Thu Jan 28, 2010 2:12 pm

Good news... can't wait to get home and verify.

Ajaysara
Posts: 3
Joined: Wed Jan 27, 2010 7:20 pm

Re: Problems with Set Up and Blue LIghts

Post by Ajaysara » Thu Jan 28, 2010 2:26 pm

Mine is FINALLY up and running!!! I hope it was worth the wait (24 hours of updating the firmware).

The company should offer something to all of us that had to endure yesterday's difficulties. Perhaps 4 free months of Ooma Premier. ;) ;) ;)

aw2045
Posts: 2
Joined: Thu Jan 28, 2010 3:56 pm

Re: Problems with Set Up and Blue LIghts

Post by aw2045 » Thu Jan 28, 2010 4:18 pm

I hooked up my telo system with my modem and router. My internet works good but OOMA telo keeps blinking Blue. What's wrong - it's been 3 hours! :?:

ntoy

Re: Problems with Set Up and Blue LIghts

Post by ntoy » Thu Jan 28, 2010 5:02 pm

Hello aw2045,

Somehow the image on your telo is corrupted. I will process a RMA for you.

oldebondo
Posts: 8
Joined: Thu Jan 28, 2010 5:41 pm

Re: Problems with Set Up and Blue LIghts

Post by oldebondo » Thu Jan 28, 2010 5:45 pm

I have tried both configurations - 2A & 2B numerous times. I read the "firmware download problem" has been resolved earlier today. For my Telo, there is only a blinking blue ooma logo. I emailed CS earlier today but did not get a reply - nothing. I am disappointed. Will the moderator please help me out?

stocks22
Posts: 17
Joined: Fri Nov 27, 2009 5:46 am

Re: Problems with Set Up and Blue LIghts

Post by stocks22 » Fri Jan 29, 2010 5:29 am

My second handset is finally working. It took weeks. I think OOMA should give us concessions for all the difficulties we haven endured. I am a paying subscriber. I want 6 months free or more stuff for my troubles. WTF am I paying for? Headaches? :!:

balata
Posts: 4
Joined: Fri Jan 15, 2010 2:29 pm

Re: Problems with Set Up and Blue LIghts

Post by balata » Fri Jan 29, 2010 10:22 am

My telo arrived yesterday and I am having the same problem. The bottom row keys light blue from left to right. It is almost 15 hours now. I have a dry loop DSL from verizon and I am using there integrated modem/router, I am used setup 2B for the Telo. Internet through the Home Network on my computer is fine. I am not a network/computer expert .....!

I called the customer service and they said I need to disable my modem/router firewall. Still no luck.....

I would like to give the Telo I have all the possibilities for it to work.

Please help .....!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

balata
Posts: 4
Joined: Fri Jan 15, 2010 2:29 pm

Re: Problems with Set Up and Blue LIghts

Post by balata » Fri Jan 29, 2010 6:36 pm

Well ... I called the customer service again today ....

The agent told me to change the 'Automatic' setting to DPCH (?) and in 4 minutes .... I was making and receiving phone calls .... It Fixeddddddd......

I am Happy and thanks to Ooma.

meteoro
Posts: 1
Joined: Mon Feb 01, 2010 5:09 pm

Re: Problems with Set Up and Blue LIghts

Post by meteoro » Mon Feb 01, 2010 5:13 pm

Same issue! Been at it since 1PM today. No go.

I tried both set ups, first 2b, then 2A.

With 2B all I got was the blinking loge in the center.

Once I switched to 2A the bottom row are blinking now.

I logged on to my router and removed the firewall, but still no go.

Guess I need to call CS now.

I have Bellsouth Fastaccess, netgear wireless G router and Motorola DSL modem.

ntoy

Re: Problems with Set Up and Blue LIghts

Post by ntoy » Mon Feb 01, 2010 5:25 pm

Hello meteoro,

See if performing a factory reset will help.

Post Reply