Number ported, can't login to my.ooma.com

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
User avatar
EDog
Posts: 38
Joined: Tue Jan 05, 2010 7:48 pm

Number ported, can't login to my.ooma.com

Post by EDog » Fri Jan 22, 2010 6:56 pm

Got my number ported today, and now I can't get logged into my.ooma.com. Do I need to go through the activation process again?

Also, I can still make outgoing calls from my old landline (I've got DSL), and when I call my own number, the Ooma rings as expected, but the caller ID is my correct number. It's like both lines have the same number, but when calling my phone # from my cell phone, only the ooma phone rings. Weird...

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Number ported, can't login to my.ooma.com

Post by murphy » Fri Jan 22, 2010 7:05 pm

If your port is complete, you log into my.ooma using your ported number. No spaces, dashes, or any other characters. Just the 10 digit number.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
EDog
Posts: 38
Joined: Tue Jan 05, 2010 7:48 pm

Re: Number ported, can't login to my.ooma.com

Post by EDog » Fri Jan 22, 2010 9:35 pm

Thanks Murphy. I tried that with no luck -- both with a blank password and the password from my previous ooma number. The first time I tried to reset it, the web dialog that came up was blank, so I thought they didn't have an account with that number. I tried to reset it again, and this time it came up asking for my phone number and email address. Clicked Ok and they said I should receive a temp password shortly. Still waiting. . .

User avatar
EDog
Posts: 38
Joined: Tue Jan 05, 2010 7:48 pm

Re: Number ported, can't login to my.ooma.com

Post by EDog » Fri Jan 22, 2010 9:53 pm

Just got my temp password, and it worked. I'm good now!

Post Reply