Need extra help installing your Ooma Hub or Telo system? Let us know.
#40919 by collin
Fri Jan 08, 2010 5:16 pm
I setup a ooma hub at my mom's house the other day. she has comcast internet so i put the ooma hub between the cable modem and the router. everything seemed to work ok in terms of internet access and ooma incoming and outgoing calling so i left it at that.

i previous had the router set up to forward a certain port number to her network printer so I could print things to it remotely. I tried to do that today and the print driver could not connect to her printer. since the ooma is the most recent change to the network, i suspect that the port forwarding is not working correctly through the ooma hub.

any ideas on how to fix this?

or maybe i should just put the hub after the router since she doesn't have much heavy net traffic anyhow. just thought this might be more reliable since her router occasionally needs to be reset.
#40921 by conaanaa
Fri Jan 08, 2010 5:31 pm
Hi, I'm also still having problems trying to set up my ooma to work with the router. I posted earlier but didn't get a response. Anyone have any ideas?

Hi, I've also been having trouble forwarding ports on my router after installing an OOMA hub.

My setup is modem -> OOMA hub -> ZyXEL X-550 router. I also have a landline attached to the hub. I've been using the search function for a while now looking for a solution and I attempted the DHCP and DMZ configurations to pass traffic to my router, but it doesn't seem to be working.

Code: Select allDHCP Configuration
    Start Address:    172.27.35.2
    End Address:    172.27.35.2
DMZ     
    DMZ Address:    172.27.35.2
Quality Of Service (?)    
    Upstream Internet Speed (Kbps):       384      (0 to disable) ****I left this on default****
    Downstream Internet Speed (Kbps):     0   (0 to disable) ****I left this on default****


Right now my router is in static IP mode and I manually set it to 172.27.35.2, but I don't know if I am supposed to put it in dynamic IP or PPPoE. Also, I'm not sure what people mean when they are forwarding ports 80, 5990, 433, etc. I am trying to forward port 6112 for a game and can't get it to be forwarded. I've seen my external IP on whatismyip.org and it is different from any of these IPs. I have forwarded 6112 on my router and also on the OOMA setup page:

Code: Select allPort Forwarding     
Rule    Ports    Type    Forwarded To    
1   6112        TCP & UDP    172.27.35.2


As well there are some settings on my router I am unsure about. In the DHCP page I have the DHCP servers enabled, it says

Code: Select allDHCP Settings
DHCP IP Address Range : 100 to 199 (addresses within the LAN subnet)
DHCP Lease Time : 1440 (minutes)
Always broadcast : Yes (compatibility for some DHCP Clients)


There is also a router firewall, and I don't know what these settings mean.

Code: Select allFirewall Settings
Enable SPI : Yes
Enable DMZ : Yes
DMZ IP Address : 192.168.10.***    ****I reset my router, hub and modem, and I thought this was supposed to change to 172.27.35.2?****


Also, would it be recommended to put the OOMA hub behind the router? I saw that people had to configure a lot of priorities and such, but if anything can solve this problem it would be much appreciated! I would be willing to slightly compromise sound quality for the ability to forward ports :P Anyone have any information? Am I doing something wrong? Thanks in advance :)
#40946 by leinerd
Fri Jan 08, 2010 7:30 pm
This is a known problem with the hub- DMZ and port forwarding functions just don't work. According to Ooma tech support, it works for some but not others. However, I have not seen any posts indicating it works at all. Anybody get this working on a hub? How about a Telo?

Thanks.

--Dave
#40960 by leinerd
Fri Jan 08, 2010 8:45 pm
R-T-B wrote:It works fine for me. You just can't see it from your side, only from the "outside."

Not sure what you mean. I have tried to set my router on the hub's DMZ so that traffic from the outside gets to my servers, but the hub intercepts all traffic. Depending on the type of request, the hub returns errors that the request cannot be processed whereas it should not be processing the requests at all but rather passing them to my router.

Have you actually gotten the outside requests to bypass the hub and be processed by your server connected to your router in this configuration?
#40965 by R-T-B
Fri Jan 08, 2010 8:58 pm
My configuration is Cable > Ooma Telo > Cisco 2600 Router > Server

Of course, I didn't read in detail and realize we were talking about the hub. I have no experience with that, but it works as I described in my above configuration with my Telo. Even DMZ works.

Who is online

Users browsing this forum: No registered users and 10 guests