Need extra help installing your Ooma Hub or Telo system? Let us know.
#40197 by jcook123
Mon Jan 04, 2010 9:48 pm
I believe I've read and understand nearly all the documentation and forum posts on several topics and am fast becoming an Ooma expert customer.

However, tonight's release of the new version brings up an important question.

Where does one find the version number?

The quote from tonight was "we are rolling out the new version over the next couple of days"...but where do you check.

p.s. - this kind of simple question is a bit indicative of how nearly everyone at Ooma needs to get a ton better at communicating to customers. The system is great and I am highly recommending it to all based on my experience (there was a post on that from others), however the big achilles heel here is a rather simple fix and it's open, timely, and CLEAR communication on topics.
#40200 by jcook123
Mon Jan 04, 2010 9:57 pm
Never mind. I found it. But can I use this a request to provide FULL DOCUMENTATION of what the menu items are on both the handset as well as a FULL SET OF LINKS that reference where you can find stuff?

Currently, it's like hunting and pecking and very frustrating.
#40301 by Mike-o-Matic
Tue Jan 05, 2010 1:00 pm
Could you please indicate where you found it?

I have the Hub (AKA "white ooma box" to some) and found my Device Status / Revision number by going into the Hub (surf to "http://setup.ooma.com/") and clicking "status" on the left-side menu.

However I was not 100% sure what version number to which you were referring, or what hardware you own (Telo or Hub). Also, since I don't own a Telo handset, there may be a version number for its firmware too, but I wouldn't know. Hence the request for clarification on what you're actually interested in finding.
#40345 by bw1
Tue Jan 05, 2010 4:18 pm
Mike-o-Matic wrote:Could you please indicate where you found it?

I have the Hub (AKA "white ooma box" to some) and found my Device Status / Revision number by going into the Hub (surf to "http://setup.ooma.com/") and clicking "status" on the left-side menu.

However I was not 100% sure what version number to which you were referring, or what hardware you own (Telo or Hub). Also, since I don't own a Telo handset, there may be a version number for its firmware too, but I wouldn't know. Hence the request for clarification on what you're actually interested in finding.


It's in the same place for the Telo (http://setup.ooma.com/ and clicking "status" on the left-side menu). The Telo handset will also display the revision by selecting menu->information.
#40347 by Mike-o-Matic
Tue Jan 05, 2010 4:26 pm
Thanks for the followup, bw1. If nothing else, it satisfies my curiosity!
#40349 by The Talker
Tue Jan 05, 2010 4:32 pm
bw1 wrote:It's in the same place for the Telo (http://setup.ooma.com/ and clicking "status" on the left-side menu). The Telo handset will also display the revision by selecting menu->information.

Do you have a screen shot of this window/path?
I've not been able to get http://setup.ooma.com/ to open nor the IP formatted version of the url.
#40356 by The Talker
Tue Jan 05, 2010 4:58 pm
Ok, I am not going wacko after all.... here is my print screen. No option like you mention.
The info for status is not in any or the tabs nor sub tabs. I must have the Ooma from Hell....

hey, the front end of the system is working good! (besides not being able to use additional handsets yet!)
Attachments
Ooma Print Screen 1.jpg
Ooma Print Screen 1.jpg (61.15 KiB) Viewed 2417 times
#40358 by murphy
Tue Jan 05, 2010 5:04 pm
The http://setup.ooma.com screen is inside of the Telo. It has nothing whatever to do with my.ooma.com.

You must connect your computer to the Home port of the Telo.
Your computer must be using DHCP to get it's IP address.
You can't be using opendns for a dns server. If you are, you have to go to http://172.27.35.1 to get to the config screen.
#40362 by The Talker
Tue Jan 05, 2010 5:28 pm
murphy wrote:The http://setup.ooma.com screen is inside of the Telo. It has nothing whatever to do with my.ooma.com.
You must connect your computer to the Home port of the Telo.
Your computer must be using DHCP to get it's IP address.
You can't be using opendns for a dns server. If you are, you have to go to http://172.27.35.1 to get to the config screen.

That helps me understand why I wasn't seeing the same as ya'll.
I have now risen to my own level of incompetence!
Configuring to DHCP, open this, open that, I better just leave well enough alone.

Who is online

Users browsing this forum: No registered users and 12 guests