Fax - Sending

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
AZGuyJoe
Posts: 69
Joined: Fri Jan 01, 2010 1:10 pm

Fax - Sending

Post by AZGuyJoe » Mon Jan 04, 2010 10:30 am

I've seen other threads on this topic but they were either old, confusing, or both.
I have a fax connected to the hub; that number is associated with the hub (it's only used for faxing).
I have another line connected to and associated with a scout. No problem with that line (used for voice).
I can receive a fax with no problem at all.
However, I'm not sending faxes. The receiving fax (non-ooma) gives either a Comm Error 421 or 351.
I tried the *99 thing but that didn't seem to change anything.
Thoughts? Solutions?
Thanks!

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: Fax - Sending

Post by bw1 » Mon Jan 04, 2010 12:11 pm

Depending on the fax you may be able to edit the prefix or dial string and add *99,
Note the comma, which will add a pause. If you can't change the prefix, you'll need to enter it when you're entering the number to fax.

You may also need to adjust the baud rate of your fax to a lower value like 9600.

AZGuyJoe
Posts: 69
Joined: Fri Jan 01, 2010 1:10 pm

Re: Fax - Sending

Post by AZGuyJoe » Mon Jan 04, 2010 12:31 pm

Thanks bw1, I set the pause and dialed the fax down to 9600 and it worked!

Post Reply