Need extra help installing your Ooma Hub or Telo system? Let us know.
#39964 by hajulian20
Sun Jan 03, 2010 9:44 pm
I need help. I have my ooma telo connected behind my router as in option 2b of the quickstart guide. my setup is

Linksys CM100 cable modem-->Belkin wireless n router-->OOMA Telo

The home network port of the Telo is connected to my IMAC G5 Power PC... I have reset my computer several times to try and access the setup.ooma.com page, and I'm unable to do this as well. i also tried the 172.xxx.xxx.x ip that didn't work either.

Whenever I power on the telo blue lights come on 1 and 2, followed by trash and envelope, and then there the four lights on the bottom come on solid blue. there is no flashing of the lights from left to right as indicated in some other posts, they are just solid blue for about thirty seconds. after that the main ooma logo begins flashing blue for hours and hours. I called support and told them I had disabled the firewall on my router (which I have) and we did a series of tests that did not work. They then told me i needed to do port forwarding for my modem and to call linksys to do this (they gave me a bunch of codes to do this). Unfortunately i was on hold with linksys for over three hours (no joke) and never had my call answered. I then tried to do the port forwarding myself through my router (when i researched online it seemed as though everyone was saying you do port forwarding on routers and not modems) but the problem seems to be the same (don't even know if i did this right or not).

Anyways, I'm just hoping someone out there might have some advice on what to do next or if i got a lemon and need to exchange my telo unit for another. Any info would be greatly appreciated. Thanks.
#39965 by amoney
Sun Jan 03, 2010 10:07 pm
I would for the initial time being, stick the Ooma behind your modem, be sure to turn everything off and turn your modem on first and after the status lights come back online, then turn on your Ooma, then turn on your computer connected to Ooma HOME port (make aure your computer is using the wired ethernet and not using wireless).

See how that goes and then proceed.

Basicly I would say though I am not totally familar with your Belkin model, that there should not need any speciall config of the router. Note for setup you dont even need to login to the setup.ooma.com (172.etc) page. If you have a fast download speed the Ooma should be working less then 1 hour.

Best of luck!
#40095 by hajulian20
Mon Jan 04, 2010 3:47 pm
thanks for the quick reply to my post. i tried the setup you recommended, but unfortunately it did not work. i did it last night before i went to bed and when i woke up the blue ooma logo was still flashing, and then i tried it one more time before i went to work and when i came home the result was the same. i did manage to get ahold of linksys about doing a port forward on the modem and they said that this was a router issue and to get ahold of belkin. Should I go ahead with the whole port forwarding process on the route or is there something else i can try and do?
#40138 by murphy
Mon Jan 04, 2010 5:57 pm
Instead of forwarding a bunch of ports, put the ooma's IP address in the routers DMZ.
#40193 by hajulian20
Mon Jan 04, 2010 9:12 pm
I put the IP that the router assigned to the Telo into the routers DMZ with the same results as before. The ooma logo has been blinking now for over two hours. it doesn't seem to be trying to make any connection to the network. could it be i got stuck with a defective telo?
#40713 by gflu
Thu Jan 07, 2010 3:48 pm
I have the same problem. Router assigned IP to telo. I have that IP in the router DMZ. Flashing blue logo forever and ever.
When you call tech support ask them if your telo has any log indicating that it has connected to the server to do it's download. Apparently your telo is paired with your account number. Those two things have to get together on the telo server for your service to be provisioned, er something like that.
If I get any resolution to my problem I'll let you know.

Who is online

Users browsing this forum: No registered users and 12 guests