Need extra help installing your Ooma Hub or Telo system? Let us know.
#39182 by jaguar101
Wed Dec 30, 2009 11:01 am
I finally got this to work today! Now the problem is the consistent buzz in the background. I have seen your reply to others about:

If you have not already returned your Ooma, try setting the upstream QoS speed to 200 Kbps. You mentioned that the person you are calling hears the bad call quality, and if Ooma's QoS can help it at all, setting it low like this will be a good test. If it works well you can then experiment with higher settings.

How and where do you do this? Thanks.
#39190 by Groundhound
Wed Dec 30, 2009 11:40 am
jaguar101 wrote:I finally got this to work today! Now the problem is the consistent buzz in the background. I have seen your reply to others about:

If you have not already returned your Ooma, try setting the upstream QoS speed to 200 Kbps. You mentioned that the person you are calling hears the bad call quality, and if Ooma's QoS can help it at all, setting it low like this will be a good test. If it works well you can then experiment with higher settings.

How and where do you do this? Thanks.

QoS settings in http://setup.ooma.com are made on the Advanced page, but the recommendation you cited, IIRC, was for someone with a very low upsteam bandwidth. Also, issues with QoS are not usually manifested as a buzz, but instead are more likely broken or garbled speech. Is the buzz apparent on different phones connected directly to the phone port on the Telo (no house wiring involved)? If so, try setting "enable fax mode" in my.ooma and see if that makes any difference.
#39201 by jaguar101
Wed Dec 30, 2009 12:36 pm
I do have the wire from my all hooked into the OOMA Telo. It just hear more static or a hum that was not there before with my regular phone system. It was not there also when I used Majk jack.
#39204 by jaguar101
Wed Dec 30, 2009 12:42 pm
Also is it best to have automatic for the Network connections or one of the other selections? Upstream reads 384 with 0 downstream. Should these be adjusted? I have Cox Cable.
#39214 by murphy
Wed Dec 30, 2009 1:09 pm
With speeds like that I would set both parameters to 0 (disabled).
#39221 by jaguar101
Wed Dec 30, 2009 1:24 pm
I went into MYooma to enable the fax mode in preferences system and that option is not available. Has it moved? All that is there is Calling connection tone.
#39223 by Groundhound
Wed Dec 30, 2009 1:31 pm
jaguar101 wrote:I went into MYooma to enable the fax mode in preferences system and that option is not available. Has it moved? All that is there is Calling connection tone.

For Telo it's in Preferences > Phone Numbers, then click on the phone number and a box will open up.
#44700 by EdK
Sun Jan 31, 2010 9:05 am
I had a very similar problem - go to configuration A. Cable to Omma Unit then to the router - all issues were resolved.

Who is online

Users browsing this forum: No registered users and 15 guests