Need extra help installing your Ooma Hub or Telo system? Let us know.
#54883 by geo999
Thu May 06, 2010 11:06 am
murphy wrote:
geo999 wrote:
murphy wrote:You want to disable MAC cloning and use the router's default MAC address.

Murphy - so far this suggestion has worked to stop my Ooma from endlessly cycling from on to off. I am curious as to exactly what MAC cloning has to do w the Ooma. My understanding from Linksys was that MAC cloning enablement was recommended as part of the setup for the router. Hope you have time to explain. Have been working on this problem for the last 2 weeks. Ooma support was worthless.

George

P.S. Can't thank you enough as I was unable to rely on Ooma :) for it's intended purpose.

A long time ago cable companies recorded the MAC address of your one and only computer to validate your connection.
Then routers became popular and the "brilliant" router designers gave the router the ability to use the computer's MAC address (spoof) to fake out the cable company. Meanwhile the cable companies switched to using the cable modem's MAC address to handle authorization. Apparently this change is unknown to the router designers. There is no good reason for a modern router to need to be able to spoof a MAC address. Ooma, in their infinite wisdom, comes along and makes MAC spoofing automatic instead of an off by default option.

Ooma could save themselves a lot of grief if they deleted spoofing from the box entirely. There is no need for it at all

Cable modem's memorize the first MAC address to register following power on. They will ignore requests from any other MAC address. This is how the cable company prevents you from grabbing more than one IP address from them unless you are paying for more than one.

Ooma connects to the cable modem using it's built in MAC address. Sometime later a computer connected to the Ooma tries to access the internet and the Ooma automatic firmware says "Hey I better use the computer's MAC address" and changes it's traffic to the modem to use the computer's MAC address. The modem ignores the Ooma box from that point on.


Murphy,

An update - the Oooma is still cycling on/off despite turning off MAC cloning. Hate to be a bother but do you have any other ideas. This is driving me crazy! TIA

George
#54886 by murphy
Thu May 06, 2010 11:20 am
Maybe I misunderstood the problem.
Are you saying that it is turning off as in no input power?
Or is it rebooting while trying to install a firmware update?
What firmware is in the unit?
Have you checked the DC plug for a firm connection? There have been many instances of the DC plug falling out because it couldn't be fully inserted.
#54891 by sfhub
Thu May 06, 2010 12:41 pm
murphy wrote:Ooma connects to the cable modem using it's built in MAC address. Sometime later a computer connected to the Ooma tries to access the internet and the Ooma automatic firmware says "Hey I better use the computer's MAC address" and changes it's traffic to the modem to use the computer's MAC address. The modem ignores the Ooma box from that point on.

I think it must follow some algorithm different than that or it would basically break most cablemodem installs and there would be many many more complaints. It is probably possible for the algorithm of selecting MAC address to go wrong, but the algorithm you describe would seem to be wrong all the time (at least with the first MAC address encountered restriction most cable modem service providers use)
#97055 by rocksockdoc
Wed Jun 20, 2012 2:12 pm
The problem, as I see it, with this thread, is that Ooma support people are pointing us to it as a solution to "all" our problems.

For example, I called Ooma 3rd-tier support today informing them that, after three or four hours of setup, I was finally able to get the Ooma to work in this configuration (note: "-->" indicates wireless connections ... while "==>" indicates wired connections)
WISP AP --> My rooftop antenna & radio ==> Linksys WRT54G router --> Ooma Telo ==> Telephone

My only problem, at the moment, is that "some" incoming calls come through while others simply don't seem to exist. All outgoing calls seem to work just fine. So there is something 'weird' in the Ooma setup.

The support person pointed me to this thread, telling me the MAC address has to be the original.
Now, come on. A MAC address is simply a MAC address. It's not a solution to all problems. It's not magic. It's just a number.

I sincerely doubt the Ooma is not receiving some incoming calls but not others because of the MAC address.
#97056 by thunderbird
Wed Jun 20, 2012 2:41 pm
rocksockdoc wrote:The problem, as I see it, with this thread, is that Ooma support people are pointing us to it as a solution to "all" our problems.

For example, I called Ooma 3rd-tier support today informing them that, after three or four hours of setup, I was finally able to get the Ooma to work in this configuration (note: "-->" indicates wireless connections ... while "==>" indicates wired connections)
WISP AP --> My rooftop antenna & radio ==> Linksys WRT54G router --> Ooma Telo ==> Telephone

My only problem, at the moment, is that "some" incoming calls come through while others simply don't seem to exist. All outgoing calls seem to work just fine. So there is something 'weird' in the Ooma setup.

The support person pointed me to this thread, telling me the MAC address has to be the original.
Now, come on. A MAC address is simply a MAC address. It's not a solution to all problems. It's not magic. It's just a number.

I sincerely doubt the Ooma is not receiving some incoming calls but not others because of the MAC address.

First:
For testing try connecting Modem-Ooma, with the Router completely disconnected and unpowered.

Next:
Access Ooma Setup and change Automaitc MAC Address to Use Built In MAC Address. This can be accomplished by temporarily connecting a network cable from the the Home Port of the Ooma device to the wired LAN port of a computer. Temporarily turn off Wi-Fi, if Wi-Fi is turned on in the Computer. Reboot the computer. Type http://172.27.35.1 in the computer browser window. The Ooma Setup pages should open. After changing from using Automatic MAC Address to Use Built In MAC Address, click on Update Device. Remove power from the Modem and Ooma Device. Repower the Modem. When the Modem is done booting, repower the Ooma Device. Then Test. If your Ooma phone system works in this configuration, then you know there is probably a problem with the Router. If your Ooma phone sytem don't work in this configuration, the problem is probably with your modem or Internet signal.

Who is online

Users browsing this forum: No registered users and 9 guests