Need extra help installing your Ooma Hub or Telo system? Let us know.
#2034 by Bobby B
Thu Jan 15, 2009 12:06 pm
Hi ooma_kolkatta, ooma should work OK in india, a bunch of other customers have been able to install and use it successfully with their broadband connections.

With your ooma Hub connected to your network (e.g. via the MODEM port) - can you try connecting a PC to the HOME port and check if you can get out to the Internet from the PC?

Thanks,
Bobby
#2064 by ooma_kolkatta
Fri Jan 16, 2009 1:06 am
atici wrote:
ooma_kolkatta wrote:I am able to access the router, and did find the DMZ under advanced setting (under NAT). BTW which IP address should i put in the DMZ. The 192.168 one or the 172.27 one.

If you can, you should set DMZ not by IP address but by MAC address. If your router doesn't allow this, you need to browse the configuration pages further and find how to make the router assign the same IP address to your ooma box every time. This is called "IP reservation by MAC". After you complete this step (and assign ooma an address starting with 192.168.x.y where x is the same as the router configuration page's address), then you can use the same address for DMZ setting. Browse google for more DMZ related info. It's fairly straightforward.


Ok - I setup static IP in OOMA i.e. 192.168.1.132 and then assigned the same ip to the DMZ port in the router. And does not work!! Sorry!!

Also did the other one you suggested which is running the router in Bridge mode and then setup the ooma hub in ppoe mode and gave the username and password (provided by ISP), but then the OOMA hub is unable to connect to the internet. I tried rebooting both the router and ooma hub couple of time.

I appreciate all the help you have provided, anything else I should do.

Currently I am back to the original setup (settings posted in the first post).

Also sorry for the delay in replying as the timezones are 12 hours apart.

Once again thanks and will be waiting for any other tips.

Thanks
Shawn
#2065 by atici
Fri Jan 16, 2009 7:21 am
I setup static IP in OOMA i.e. 192.168.1.132 and then assigned the same ip to the DMZ port in the router. And does not work!! Sorry!!

This wouldn't work of course. You need to leave ooma in DHCP but set your *router's* DHCP reservation numbers if it permits you to set any. If you can choose a range of DHCP values in the integrated router reduce it to only 1 ip.

Google the integrated router's model number and problems related to it (such as the query "WA3002-G1 bridge mode"). I found many people complaining on discussion forums and there're solutions provided. Disconnect ooma first and try doing PPPoE using Windows. Maybe it's your username/password you enter wrong. You can also call the support desk of the dsl company complaining your router prevents you from connecting.

I am copy pasting how to do PPPoE over windows:
1. In IE type 192.168.1.1
2.Give user name and password (By default username: admin password:admin)
3.In the Window goto Quickwizard
4.In this select Run Wizard
5.Select Bridge Mode and restart ur modem

Steps for Creating Dialer

1.In Windows XP select Start->Run
2.Type ncpa.cpl
3.It will open Network Connections Window
4.In the left side select Create New Connection

5. Network Connection Wizard will open and click next
6. Select Connect to Internet( By default selected) and click next
7. Select setup My Connection Manually and click next
8. Select second option ( Connect using broadband connection that requires user name and password) and click next button
9.Set the ISP Name for example Dataone

10. Give ur Broadband user id and password and click next
11. Finish
12. Dial Ur Connection to connect internet

Who is online

Users browsing this forum: Google [Bot] and 9 guests