Need extra help installing your Ooma Hub or Telo system? Let us know.
#35091 by Cyd
Sun Nov 29, 2009 10:39 am
I have cable modem (RCN) set up via a separate rounter to a secured wireless network. The router (Linksys Wireless G - WRT54G2 V1) is fairly new. I tried installing the Hub between the modem and the router (as recommended in doc and on this board), and could get the Hub to work but it takes my wireless completely down. I would prefer this setup if anyone has any thoughts on why it's knocking my network out, I would appreciate it.

Since I couldn't get the network to work, I removed the Hub from between the modem and the router and hooked it into one of the open ports on the router. Since the network is secured, I'm assuming the Hub won't be able to connect to the router until the password is entered - but I don't know where/how to do that.

And, if you haven't already guessed - I am totally NOT a techie - so please be gentle.
#35094 by WayneDsr
Sun Nov 29, 2009 10:53 am
First of all, welcome to the ooma forums!

The last part about ooma not being able to connect to your router is wrong. You wireless router is protected by the wireless security password, but a direct connection should work with no security password. You should be able to connect and go. You may need to reboot modem, router and ooma to refresh everything.

There shouldn't be any reason the hub takes the "wireless" down unless you are using older cordless phones, the non dect 6 kind. If you are try using a corded phone and see if the wireless stays up.

If you mean that ooma takes the wireless AND the internet down, then there are some settings within ooma that need to be changed.

I actually prefer ooma to be connected into the router (as you would a pc). I've had it this way for almost a year and it works great.

Wayne
#35098 by StevenJohn
Sun Nov 29, 2009 11:24 am
I have my Telo (was Hub) connected to my Motoroloa cable modem. My WRT54G2 v1 is then connected to the Telo. I did not have to change anything to get this setup to work. The wireless works great, but I have no other 2.4GHz devices. Just be sure to power down everything. Then power up the modem and wait for it to be connected. Then power up the Ooma and wait for it to go online, and last power up the router. That works for me.

Edited to say that I have used mine the same way Wayne suggested and that works great too.

sj
#35115 by Cyd
Sun Nov 29, 2009 2:58 pm
WayneDsr,

Thank you for taking pity on me ;) !

I went back and tried the process again except that I changed out the cordless phone for a corded phone - with the same result. I've been re-booting everything (from the modem out) every time, so that shouldn't be the problem. To provide more detailed info, when I put the Hub between the router and modem I can see my wireless network on my laptop, but I can't access the internet via my network with my laptop. Everything comes back online as soon as I remove the Hub.

When I plug the Hub directly into the router the Hub isn't recognizing that it has any internet connection (the 1,2, envelope and trash can are all showing red lights, and the indicator light is flashing red). I thought my problem with this connection was the router password - now I have no clue.

I also have a couple of Tivo dvrs on the wireless networks - but they only update during the middle of night (and I haven't been running any transfers) and I've already gone so far as to disconnect each of the adaptors but it doesn't seem to make a difference with either configuration.
#35117 by hteinlin
Sun Nov 29, 2009 3:21 pm
Cyd
Setup the network as such.

Modem to OOMA (WAN) -> OOMA (Network) to Router (WAN port)

In the router settings ensure that you have assign IP dymanically checked.

What you want to do is, let Ooma assign the IP to the router. Then from there on you can have the router assign the IP's to your individual LAN components.
#35119 by Cyd
Sun Nov 29, 2009 3:28 pm
hteinlin,

Would this be a different configuration than where I had put the Hub in between the modem and the router? If so, could you please direct me to more information?
#35121 by hteinlin
Sun Nov 29, 2009 3:31 pm
This configuration is for Modem > Hub > Router

where the Ooma device sits between your modem and router.
There is nothing wrong with your Wireless network, since you can connect to it. You losing connection once you hook up Ooma suggests either the Ooma device is not assigning the IP to the router or your router is not set to receive it.

This can happen if you had set up a static IP for the WAN port on your router.
Thats why you should have it set up to dynamically.

BTW what is your wireless router model? I can look up the manual and go from there.
edit: oops nevermind see the model, looking up manual.
#35124 by hteinlin
Sun Nov 29, 2009 3:41 pm
Ok from what I see.

First off you are using Cable right? I'm pretty sure I read you right. But this is a huge deal because if you are using DSL then you need to configure PPPoE and that is why you can't connect when you put the Ooma in between. But if you are using Cable you shouldn't require to do anything...

Anyways verify these settings:

Goto the web based utility of your router usually 192.168.1.1 (if you didn't mess with the IP)

under Basic Setup tab
for Internet Connection Type ensure that Automatic Configuration DHCP is selected

under Router IP address
Local IP Address: 192.168.1.1
Subnet mask : 255.255.255.0
DHCP Server Enabled

Rest you can leave it to whatever you have right now. Default should be:
Starting IP Address 192.168.1.100
Max Number of DHCP users 50

Let me know how things go.
#35126 by hteinlin
Sun Nov 29, 2009 3:44 pm
However when you first goto the Web based utility and it says internet connection type is:
PPPoE.

You need to transfer all those settings over to the Ooma hub.
Because Ooma needs to make the connection to the Internet and not the router anymore.

Who is online

Users browsing this forum: No registered users and 11 guests