Need extra help installing your Ooma Hub or Telo system? Let us know.
#34909 by LindseyB
Thu Nov 26, 2009 10:21 pm
I set up my Ooma Telo yesterday with a Uverse system by plugging the Telo directly into one of the RJ45 ports on the Gateway. It worked fine. Made a couple of calls and so forth. It worked this morning as well. Later today I unplugged all the devices on the network in order to move things around so things were a bit more tidy. When I restarted everything the Telo would go through the start up process, after which the Logo would flash red and Line One, Line Two, and the Trash would go solid blue. Obviously not a good thing. I unplugged/plugged the Telo in a few times. Now the after flashing red for a bit the Logo and all other rights go solid blue. I can listen to voicemails but I can't get a dialtone.

I can connect any device to the Uverse Gateway with the same jack as what I'm using for the Telo so the connection is fine. The phone works because I can plug it into my wireline jack and get a dialtone.

Nothing has changed from the time when it worked until the time when it didn't other than a reboot of the Uverse Gateway and the Telo. I called tech support and they suggested that I reboot the Telo but when I press the Delete and Stop buttons nothing happens.

The weird behavior makes me wonder if the unit is defective. I'm wondering if the unit can't handle changing IP addresses or something. I'll call support again tomorrow but if anyone has any ideas I'd be grateful to hear them.

TIA
#34915 by LindseyB
Thu Nov 26, 2009 11:32 pm
Thanks! That was it ... only worse. I got your comment and figured I wouldn't make that mistake, but when I checked the connections I found I had actually plugged the phone into the ethernet pass through. Seems like a really dumb thing to do but hey, no one is perfect. I'll blame it on poor lighting ... ;) I suspect I was so focused on the the red blinking logo problem that I simply wasn't paying attention to the phone connection, and when all the lights went blue I just assumed I had managed the phone connection correctly. But your suggestion sent me in the right direction, so thanks again.

Any thoughts on why it went through its red blinking period -- most of the day -- and why I can't reboot the unit?
#34916 by Groundhound
Thu Nov 26, 2009 11:41 pm
Actually, the light pattern you described sounded like a normal reboot, but usually if there is no firmware update going on a power cycle reboot should only take 2-4 minutes, unless the Telo is unable to establish a connection with Ooma's servers. If you pulled the power before it was able to complete it would just have to start over.

Who is online

Users browsing this forum: No registered users and 12 guests